Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-29-2009, 11:10 PM   #1
Aquarium Advice Regular
 
Dr_Doom2's Avatar
 
Join Date: Feb 2009
Location: Clarksburg, WV
Posts: 90
Strange readings and results

Hey guys its been a while since i've posted but i have an unusual thing going on and i wanted some input.

I had my new tank set up for about 6 months when I moved. It's now been about 3 months since the move. My nitrate used to be at 0 before the move. A week after the move, it spiked to 30-40ppm. Normal ph, 0 ammonia, and 0 nitrites.

Now, everything stayed at 0 and the nitrate is staying around 20ppm. Mushrooms splitting like mad and some cool pink sponges are popping up. Everything looks happy but I can't get nitrates down.

I change 10% water about every two weeks since cycled and run chemipure. I've tried 20% water changes every other day for 10 days and it didn't move so I must have a source for the nitrate, I'm just not sure where!!

Any ideas??
__________________

__________________
Dr_Doom2 is offline   Reply With Quote
Old 10-30-2009, 01:44 AM   #2
Aquarium Advice Addict
 
Join Date: Sep 2009
Location: salt lake city utah
Posts: 2,249
Send a message via MSN to abrahamavelar Send a message via Yahoo to abrahamavelar
have you tested the water that you add on ur PWC it might have nitrates and that might be the reason also r u using ro/di water or tap????????/
__________________

__________________
abrahamavelar is offline   Reply With Quote
Old 10-30-2009, 01:53 AM   #3
AA Team Emeritus
 
roka64's Avatar
 
Join Date: Mar 2006
Posts: 13,860
Send a message via AIM to roka64 Send a message via Yahoo to roka64
Definitely test your source water as stated above.
How old is your test kit?
Can you take a sample to your LFS to have them test your water, just to doublecheck?
__________________
Age is relative, you are only as old as you act....of course, this works in reverse....

Questions loved, heeded advice greatly appreciated!

Vote for AA
Good reading about:
Nitrogen Cycle
Fishless Cycling
Need more help?
Articles
Acronym List

--Scott
roka64 is offline   Reply With Quote
Old 10-30-2009, 01:58 AM   #4
Aquarium Advice Addict
 
Join Date: Sep 2009
Location: salt lake city utah
Posts: 2,249
Send a message via MSN to abrahamavelar Send a message via Yahoo to abrahamavelar
Quote:
Originally Posted by roka64 View Post
Definitely test your source water as stated above.
How old is your test kit?
Can you take a sample to your LFS to have them test your water, just to doublecheck?
+1 i used to have a problem with my ammonia results because i was reading it wrong, so ill double check too
__________________
abrahamavelar is offline   Reply With Quote
Old 10-30-2009, 10:03 AM   #5
Aquarium Advice Regular
 
Dr_Doom2's Avatar
 
Join Date: Feb 2009
Location: Clarksburg, WV
Posts: 90
I do use tap water but I've tested phosphates, ph, ammonia, nitrite, and nitrate on my tap water and they all read 0. ..except ph!!

My test kits are all less than a year old. I can try taking a sample to my LFS but I'm pretty confident in the readings.
__________________
Dr_Doom2 is offline   Reply With Quote
Old 10-30-2009, 10:18 AM   #6
AA Team Emeritus
 
roka64's Avatar
 
Join Date: Mar 2006
Posts: 13,860
Send a message via AIM to roka64 Send a message via Yahoo to roka64
Do you have a filter or any type of media that may need to be cleaned in old PWC?
Sponges/foam/bioballs?
__________________
Age is relative, you are only as old as you act....of course, this works in reverse....

Questions loved, heeded advice greatly appreciated!

Vote for AA
Good reading about:
Nitrogen Cycle
Fishless Cycling
Need more help?
Articles
Acronym List

--Scott
roka64 is offline   Reply With Quote
Old 10-30-2009, 12:57 PM   #7
Aquarium Advice Regular
 
Dr_Doom2's Avatar
 
Join Date: Feb 2009
Location: Clarksburg, WV
Posts: 90
I have foam and ceramic rings that I clean about once a month in the old water. Maybe I should try twice a month!
__________________
Dr_Doom2 is offline   Reply With Quote
Old 10-30-2009, 01:24 PM   #8
Aquarium Advice Addict
 
Join Date: Sep 2009
Location: salt lake city utah
Posts: 2,249
Send a message via MSN to abrahamavelar Send a message via Yahoo to abrahamavelar
yeah also you can do is every week clean half of the rings and then the next week the other half, thats what i do and i have rings
__________________
abrahamavelar is offline   Reply With Quote
Old 10-30-2009, 02:11 PM   #9
Aquarium Free - 2+ Years
 
mfdrookie516's Avatar



POTM Champion
 
Join Date: Jul 2009
Location: Winchester, Ky
Posts: 19,410
are you running a canister filter? i didnt clean mine for a month, and i tested my water, the nitrates were 160+... i freaked out, cleaned both of them, and my nitrates, after a 50%pwc, went down to 10...
__________________
-Jonathan

"What, exactly, is the internet? Basically it is a global network exchanging digitized data in such a way that any computer, anywhere, that is equipped with a device called a 'modem', can make a noise like a duck choking on a kazoo." - Dave Barry
mfdrookie516 is offline   Reply With Quote
Old 10-30-2009, 03:09 PM   #10
Aquarium Advice Addict
 
Join Date: Sep 2009
Location: salt lake city utah
Posts: 2,249
Send a message via MSN to abrahamavelar Send a message via Yahoo to abrahamavelar
also i would get new filter sponges and pads maybe even the carbon
__________________

__________________
abrahamavelar is offline   Reply With Quote
Reply

Tags
strange

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Water readings? InfernoST General Hardware/Equipment Discussion 10 05-17-2009 11:10 AM
Strange readings? Help! =) RLG2182 Saltwater & Reef - Getting Started 11 05-09-2005 05:45 PM
Strange Readings during cycle bschroller Saltwater & Reef - Getting Started 5 08-19-2004 04:16 PM
Are these readings strange? Sparky Saltwater & Reef - Getting Started 6 03-02-2004 12:08 AM
Strange readings in new tank NASCAR_Dave Freshwater & Brackish - Getting Started 7 02-06-2004 12:37 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.