Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-14-2005, 04:20 PM   #1
Aquarium Advice Apprentice
 
Join Date: Apr 2005
Location: Vancouver, Canada
Posts: 17
sump problem

my sump flow in/flow out rate has been perfect for over 3 months now.. all of a sudden it is putting more water back into the tank then coming in, so the pump is almost suckig the sump dry. what an annoying sound...

any suggestions?
__________________

__________________
toadery is offline   Reply With Quote
Old 05-14-2005, 04:32 PM   #2
Aquarium Advice Addict
 
Join Date: Aug 2004
Location: texas
Posts: 1,510
Try cleaning the tubes. They may have a buildup of algae that is slowing the flow.
__________________

__________________
Good luck! Kat
90 malawia cichlid
55 planted tropical community
http://www.aquarank.com/in.php?id=fishfree
electrikat is offline   Reply With Quote
Old 05-15-2005, 02:35 AM   #3
Aquarium Advice Apprentice
 
Join Date: Apr 2005
Location: Vancouver, Canada
Posts: 17
ah right, good idea.
will try that out..

thanks
__________________
toadery is offline   Reply With Quote
Old 05-15-2005, 09:43 PM   #4
Aquarium Advice FINatic
 
Join Date: Jan 2004
Location: British Columbia
Posts: 754
This is concerning. How is water returning from the tank to the sump? Most people use some sort of overflow or siphon. The nice thing about an overflow or siphon is that it will always adjust it's flow to match the incoming flow. (unless it hits it's maximum flow)

If you have an overflow running, the only way you can get into the situation you describe is simply not having enough water in the system.

If you actually had a situation where the sump pump was outpacing the return...then you are headed for a tank overflow.
__________________
40 Gal Hex, 10 Gal Sump, CPR overflow with Mag 7 return, Maxxima 35 RO/DI, 10K MH pendant, 2 x 15W actinic, 1 yellow tail damsel, 1 high fin goby, 40lbs LR.com rock, 1 red head goby, 1 algae blenny, Leather, blastomussa, sun, and hammer corals, green polyps, carpet anemone, 2 sexy shrimp...and more LR critters than you could imagine in your worst nightmares.... Mantis in 5 gal
Brad is offline   Reply With Quote
Reply

Tags
sump

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sump Problem tntfish General Hardware/Equipment Discussion 3 10-24-2009 09:38 PM
Sump problem 808 Saltwater Reef Aquaria 9 08-18-2006 10:09 AM
Problem with sump+tank system jkoebel General Hardware/Equipment Discussion 2 08-11-2006 11:28 AM
Pro Clear Sump - How to put heater in sump & Questions.. TheChad Saltwater & Reef - Getting Started 6 04-14-2006 07:39 PM
Newbie sump problem Vettin2nite General Hardware/Equipment Discussion 10 11-13-2005 10:09 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.