Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-08-2013, 04:32 PM   #21
Aquarium Advice Addict
 
huma-huma's Avatar

POTM Champion
 
Join Date: May 2011
Location: washington Pa
Posts: 5,257
Yeah i wouldnt think the gfo and carbon are the cause. Id just keep testing every few days and see what happens. Its possible to have hust lost fish. It happens to all of us at one point or another and its never really explainable. I lost my blue face angel and fdl that way
__________________

__________________
my 125g Sw...Round 2!http://www.aquariumadvice.com/forums...220171-33.html
ever see someone cut a 125g in half??
http://www.aquariumadvice.com/forums...-286438-4.html
huma-huma is offline   Reply With Quote
Old 09-08-2013, 04:34 PM   #22
Aquarium Advice Freak
 
Jacobdlaw610's Avatar
 
Join Date: Aug 2012
Location: Indiana
Posts: 202
It's extremely frustrating tanks been running over two years and never lost anything ever. Then I suddenly lose everything in 24 hours
__________________

__________________
Jacobdlaw610 is offline   Reply With Quote
Old 09-08-2013, 04:50 PM   #23
Aquarium Advice FINatic
 
SaltwaterNuB's Avatar
 
Join Date: Sep 2012
Location: Rocklin, ca
Posts: 791
Hang in there Jacob. By chance did you forget rinse both the gfo and carbon?
__________________
SaltwaterNuB is offline   Reply With Quote
Old 09-08-2013, 04:53 PM   #24
Aquarium Advice Freak
 
Jacobdlaw610's Avatar
 
Join Date: Aug 2012
Location: Indiana
Posts: 202
I rinsed with rodi and then pump 5 gallon out of my tank for a water change water was good and clear. And set flow real low just barely a tumble in gfo and a light trickle out the reactor return
__________________
Jacobdlaw610 is offline   Reply With Quote
Old 09-08-2013, 05:10 PM   #25
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,532
You stated you started with half a cup? I def see issue here. I've accidentally done this to my tank and had things close up for awhile, even forgot to rinse and flooded the tank with dust. But an entire crash? There has to be something else going on. Inverts can be sensitive and so can sps, but are more resilient then we give credit at times. Something drastic had to occur to cause the crash other than gfo and carbon.
Sniperhank is offline   Reply With Quote
Old 09-08-2013, 05:31 PM   #26
Aquarium Advice Freak
 
Jacobdlaw610's Avatar
 
Join Date: Aug 2012
Location: Indiana
Posts: 202
Quote:
Originally Posted by Sniperhank View Post
You stated you started with half a cup? I def see issue here. I've accidentally done this to my tank and had things close up for awhile, even forgot to rinse and flooded the tank with dust. But an entire crash? There has to be something else going on. Inverts can be sensitive and so can sps, but are more resilient then we give credit at times. Something drastic had to occur to cause the crash other than gfo and carbon.
I started with 1/4 cup gfo and 1/4 cup carbon. I would love to know what else it could be but nothing else has changed that's the only new equipment. My crabs are fine all snails died corals are closed rbta are closed. All fish died all shrimp died. All parameters I can check are good
__________________
Jacobdlaw610 is offline   Reply With Quote
Old 09-08-2013, 05:32 PM   #27
Aquarium Advice Addict
 
huma-huma's Avatar

POTM Champion
 
Join Date: May 2011
Location: washington Pa
Posts: 5,257
Just hang in there man. My 125 sprung a leak while i was at work and i lost 2 triggers, a clown, aussie tusk, and more. I didnt replace my tank for almost a year but now im glad i tried again. Its hard to see past the bad crap but youll get back up and running before you know it
__________________
my 125g Sw...Round 2!http://www.aquariumadvice.com/forums...220171-33.html
ever see someone cut a 125g in half??
http://www.aquariumadvice.com/forums...-286438-4.html
huma-huma is offline   Reply With Quote
Old 09-08-2013, 05:41 PM   #28
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,532
Run lots of tests. It has to be something besides the gfo and carbon.
Sniperhank is offline   Reply With Quote
Old 09-08-2013, 05:42 PM   #29
Aquarium Advice Freak
 
Jacobdlaw610's Avatar
 
Join Date: Aug 2012
Location: Indiana
Posts: 202
Ya I don't want to quit it but I want to know what happened and why. Was it something I did or what. I am crazy strict with my maintenance and make sure everyone is happy and healthy.
__________________
Jacobdlaw610 is offline   Reply With Quote
Old 09-08-2013, 05:44 PM   #30
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,532
The gfo was rinsed and didn't run into he tank right? I'm really stretching my imagination to figure out which way the gfo could cause a crash.
__________________

Sniperhank is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.