Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-29-2012, 07:12 PM   #1
Aquarium Advice Activist
 
rupp3322's Avatar
 
Join Date: Jul 2012
Location: WI
Posts: 134
Tips for brown algae on glass

I have a fairly new aquarium setup. I get alot of brownish algae on the glass. I clean it off often. Any tips out there for controlling this? Is it possible its the water im using? The water is crystal clear but this algae spreads over the glass especially by the sand. The tank doesnt get a minute of sunlight. The temp is a little high due to unseasonably warm weather this summer. Sometimes during the day the water temp reaches 82-84 degrees. My freshwater tank gets hardly any algae. And it gets some eveningsun. It doesnt appear to hurt anything, buti like my tanks crystal clear and spotless.
__________________

__________________
rupp3322 is offline   Reply With Quote
Old 07-29-2012, 07:24 PM   #2
Aquarium Advice Addict
 
bavass's Avatar

POTM Champion
 
Join Date: Dec 2006
Location: Waynesboro Virginia
Posts: 1,797
if you have a sump, buy a fan and have it blow across the surface of the water, if you don't buy a small fan and have it blow across the top of the tank. I had this problem ith temp. I turned heater down to 78 and added a fan to my sump never gets higher than 80 now. As far as algae on glass you have a new tank algae is part of that. Have you tested phosphates? are you using tap water or RO/DI?
__________________

__________________
bavass is offline   Reply With Quote
Old 07-29-2012, 08:49 PM   #3
Aquarium Advice Activist
 
rupp3322's Avatar
 
Join Date: Jul 2012
Location: WI
Posts: 134
Im using tap and dechlorinating it. Ive heard that can cause more algae growth.
__________________
rupp3322 is offline   Reply With Quote
Old 07-29-2012, 08:54 PM   #4
Aquarium Advice Addict
 
bavass's Avatar

POTM Champion
 
Join Date: Dec 2006
Location: Waynesboro Virginia
Posts: 1,797
Quote:
Originally Posted by rupp3322 View Post
Im using tap and dechlorinating it. Ive heard that can cause more algae growth.

Thats probably 90% of the problem. There are a lot of other things in tap water other than chlorine. Buy a RO/DI unit it will pay for it self
__________________
bavass is offline   Reply With Quote
Reply

Tags
algae, brown, brown algae, glass, tips

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.