Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-02-2013, 08:28 PM   #11
Aquarium Advice Newbie
 
Join Date: Apr 2013
Posts: 8
Success

I'm just writing this reply to say thank you to all the suggestions and advice. After 30 days this 210 aquarium is picture perfect and I didn't lose one coral or fish! The first day I put 200 IBS of live sand in and then maybe 2 cups of my old stuff. Then I filled 3/4 with 40 gallon buckets (Pre-mixed Reef Salt) and then put in about 50 IBS of live rock from main tank. I also put on an old Emperor filter I had along with a few power heads and a heater. I waited about 24 hours and then filled in the rest with remaining live rock, equipment, main tank water, corals, and fish. It took a while for the cloudyness to go away but my god to my fish look happy, lol.. A few weeks later I added more live rock along with a 2nd AquaC Remora Pro (Both can handle up to 250 Gallons fully stocked). I love these skimmers (Never liked the cone/venti skimmers). I've been checking levels and I've never seen them better and it shows! Thanks again to all who helped with the advice. Picture coming next...
__________________

__________________
Angeljunkee is offline   Reply With Quote
Old 06-03-2013, 07:42 AM   #12
Aquarium Advice Addict
 
Grizz's Avatar
 
Join Date: Apr 2011
Location: Saratoga NY
Posts: 1,806
Great glad to hear every thing worked out
__________________

__________________
Most people create their own problems by not following the basics and refusing to stock appropriate to their system. Gregcoyote 2013

SPS = Stability Promotes Success
Grizz is offline   Reply With Quote
Old 06-03-2013, 10:47 AM   #13
Aquarium Advice Freak
 
Kristy3693's Avatar
 
Join Date: Dec 2012
Location: Kentucky, USA
Posts: 460
Sounds awesome! A tank that big is a dream come true!
__________________
Kristy3693 is offline   Reply With Quote
Old 06-13-2013, 06:29 PM   #14
Aquarium Advice Newbie
 
Join Date: Apr 2013
Posts: 8
Here we go again.. Lol

Well, I write this as my first problem with my 210 since making it active over a month ago.. Levels are STILL near perfect. Salinity- 1.025, Temp- 78, PH- 8.0 (have a Korallin Calcium Reactor C-1502 being shipped this week), Ammonia- Undetectable, Nitrite- Undetectable, Nitrate- Undetectable, Phosphates- Undetectable (Hoping testing kit is realiable, lol), Calcium- 430, KH- 8.1(DKH), Mag- 1580 (yeah, I always seem to have high magnesium). I have plenty of flow. 1 wavemaker (3200 GPH, Top/Back right), 1 Powerhead (2000 GPH, Middle/Front right), 1 Wavemaker (1300 GPH, Top/Back left), 1 Wavemaker (850 GPH Bottom/Front left). I also have 2 wavemakers (600 GPH Bottom/Back left & right) to keep any diatem build up on sand bed.. I probably only have 140 IBS of live Rock. I have a HOB Refugium with a 605 GPH pump and 2 AquaC Remora Pro skimmers that can handle up to 250 gallons max (Love these skimmers!!).. My lighting is total of 1134 watts of light (3 "250 watt" MH, 4 Actinic T5's, and 16 LED's) Led's come on at 6am, Blue actinic's come on at 7am, MH's come on at 10am. MH's go off at 4pm, Blue actinic's go off at 7pm, and LED's go off at 10pm. To much light? Temp very rarely gets hotter then 79 (Small fan on low for extra cooling). I have all glass tops off and I probably change out 10 gallons a week in evaporation. No big deal though, I know at least fish/corals are always getting fresh RODI water all the time. I will say that when I started set-up a month ago, I used tap water for the first 150 gallons and the other 50 gallons came from my main tank when I transferred.. Now here is my problem.. I'm having an outbreak of some un-wanted algae?? How is this possible? Dark Red algae showing up in different places all over LR..? Not stringy but pasty looking and oxygen is getting trapped in algae?? I have since cleaned down all equipment (Wavemakers, pumps, etc.. yesterday) They were very dirty from main tank (75gallon).. This tank can't really be going through a cycle still, can it?? I added all same bacteria/equipment from my old tank?? All new sand.. Can't figure this out??? Any help if anyone was kind enough to read this storybook, lol... I always read how you need to be specific/details.. Lol. Goodluck. (Oh, my feeding is twice a day and sometimes 3 times day about 3 days a week). dozen marine fish, 3 will be large (Juvenile), 4 will be medium, and the rest will be small to medium size.. All corals and fish look happy?? How in the world can I be getting this outbreak? Overfeeding? Food is usually gone in less then 60 seconds?? Thanks again for any feedback..
__________________
Angeljunkee is offline   Reply With Quote
Old 06-13-2013, 08:01 PM   #15
Aquarium Advice Freak
 
Kristy3693's Avatar
 
Join Date: Dec 2012
Location: Kentucky, USA
Posts: 460
I would say over feeding. Your nitrates would be consumed by the algae. I feed twice a week, Sundays and Wednesdays to help keep algae down and water clean. Fish and corals seem happy.
__________________
Kristy3693 is offline   Reply With Quote
Old 06-13-2013, 10:34 PM   #16
Aquarium Advice Newbie
 
Join Date: Apr 2013
Posts: 8
twice a week? How many fish do you have? I'm thinking with a dozen I better at least feed twice a day.. matter of fact my juvenile emperor was looking kind of skinny until I started feeding 3 times a day.. I do 2 cubes of whatever frozen food (I mix them up) in morning then some pellets/flakes in afternoon and then 2 cubes of frozen food again at night... I'm going to try and leave a link below with pic from a couple weeks ago.. all equipment is now completely cleaned down.. you may see some diatem build up on wavemakers/pumps on this pic..

212_zpsd81de0cc.jpg Photo by rgeaslen | Photobucket

Hopefully this works
__________________
Angeljunkee is offline   Reply With Quote
Old 06-14-2013, 01:32 AM   #17
Aquarium Advice Freak
 
Kristy3693's Avatar
 
Join Date: Dec 2012
Location: Kentucky, USA
Posts: 460
I have six fish in one tank, and four in my other. I do pellets, small amount of frozen shrimp (between the two tanks about a 5th of a cube) little garlic additive. One of my friends had some damsels, he went to china for 4 weeks one time and didn't have anyone feed his tank. They were all alive when he got back.
__________________
Kristy3693 is offline   Reply With Quote
Old 06-14-2013, 02:02 AM   #18
Aquarium Advice Addict
 
Bectan01's Avatar
 
Join Date: Aug 2012
Location: melbourne, australia
Posts: 1,930
In my opinion that is way too much food! I have 7 fish in my 55g and do a cube every other day. Don't be fooled by their little desperate faces, they could go a few days in between feelings. If you have tangs I would do some nori in between other feedings...
__________________
Bectan01 is offline   Reply With Quote
Old 06-14-2013, 07:48 AM   #19
Aquarium Advice Addict
 
Grizz's Avatar
 
Join Date: Apr 2011
Location: Saratoga NY
Posts: 1,806
Sounds like Cyano And I agree your over feeding cut back by half to start. And try to remove as much of the cyano as you can by hand It can make it's own food and will spread fast
__________________
Most people create their own problems by not following the basics and refusing to stock appropriate to their system. Gregcoyote 2013

SPS = Stability Promotes Success
Grizz is offline   Reply With Quote
Old 06-14-2013, 08:03 AM   #20
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
you feed way too much and your skimmers are way underpowered for your system. Those skimmers are way overrated.
__________________

__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Reply

Tags
transfer

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.