Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-30-2012, 06:42 PM   #11
Aquarium Advice Addict
 
bskerrichard27's Avatar
 
Join Date: Nov 2011
Posts: 1,170
Check and make sure youre stand is level and not warped ...if it is that can cause the silicone seals to fail...
__________________

__________________
bskerrichard27 is offline   Reply With Quote
Old 09-30-2012, 07:01 PM   #12
Aquarium Advice Freak
 
special lighting's Avatar
 
Join Date: Dec 2008
Location: Los Angeles California
Posts: 411
Quote:
Originally Posted by obscurereef
If you want get another filter, but it looks like the water is under the ledge of the stand meaning it's going through the wood from the tank...Does the aquarium have water around the filter...if it's dry, how could it be dry on the glass, but wet on the stand...that would indicate that the filter isn't causing the leak.
I see well im screwed unless i do something quick
__________________

__________________
special lighting is offline   Reply With Quote
Old 09-30-2012, 07:01 PM   #13
Aquarium Advice Freak
 
special lighting's Avatar
 
Join Date: Dec 2008
Location: Los Angeles California
Posts: 411
Quote:
Originally Posted by bskerrichard27
Check and make sure youre stand is level and not warped ...if it is that can cause the silicone seals to fail...
Well the stand is level :0
__________________
special lighting is offline   Reply With Quote
Old 09-30-2012, 07:25 PM   #14
Aquarium Advice Addict
 
obscurereef's Avatar
 
Join Date: Aug 2012
Location: San Diego
Posts: 2,301
Well there's some good news...you don't need a new stand...but seems like you still need to tear everything apart and reseal it or get a new tank...
__________________
“Success is walking from failure to failure with no loss of enthusiasm.”

- Winston Churchill
obscurereef is offline   Reply With Quote
Old 09-30-2012, 07:36 PM   #15
Aquarium Advice Freak
 
special lighting's Avatar
 
Join Date: Dec 2008
Location: Los Angeles California
Posts: 411
Quote:
Originally Posted by obscurereef
Well there's some good news...you don't need a new stand...but seems like you still need to tear everything apart and reseal it or get a new tank...
I think that its the filter splash bexause ive had the water level stable for a week and its starting to fade away. Look at the inside it is dry.
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20120930_153638.jpg
Views:	58
Size:	31.9 KB
ID:	121749  
__________________
special lighting is offline   Reply With Quote
Old 09-30-2012, 08:00 PM   #16
Aquarium Advice Addict
 
obscurereef's Avatar
 
Join Date: Aug 2012
Location: San Diego
Posts: 2,301
Huh...weird..I guess it is your filter...replace it and find out for sure!
__________________
“Success is walking from failure to failure with no loss of enthusiasm.”

- Winston Churchill
obscurereef is offline   Reply With Quote
Old 10-01-2012, 01:41 AM   #17
Aquarium Advice Freak
 
special lighting's Avatar
 
Join Date: Dec 2008
Location: Los Angeles California
Posts: 411
Quote:
Originally Posted by obscurereef
Huh...weird..I guess it is your filter...replace it and find out for sure!
Yea aha what hob filter do you recconend
__________________
special lighting is offline   Reply With Quote
Old 10-01-2012, 09:29 AM   #18
Aquarium Advice FINatic
 
Holygral's Avatar
 
Join Date: Mar 2012
Location: Conneaut, Ohio
Posts: 786
why are you running a filter?
__________________
Holygral is offline   Reply With Quote
Old 10-01-2012, 11:49 AM   #19
Aquarium Advice Freak
 
special lighting's Avatar
 
Join Date: Dec 2008
Location: Los Angeles California
Posts: 411
Quote:
Originally Posted by Holygral
why are you running a filter?
What do you mean? Dont you run one?
__________________
special lighting is offline   Reply With Quote
Old 10-01-2012, 01:01 PM   #20
Aquarium Advice FINatic
 
Holygral's Avatar
 
Join Date: Mar 2012
Location: Conneaut, Ohio
Posts: 786
I have never ran any type of filter, just my skimmer. I dont think very many people run a filter as part of their set up
__________________

__________________
Holygral is offline   Reply With Quote
Reply

Tags
leak

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.