Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater Reef Aquaria
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-19-2004, 10:04 PM   #1
Aquarium Advice FINatic
 
Join Date: Aug 2004
Location: Oregon
Posts: 658
Waxing Toad

My toadstool has been in the tank for a week or two and is doing the standard Toadstool shedding.... I've noticed that it seems to be showing more and more "mint green" as it sheds.... and I've had to "baste" it almost once a day for the last three days or so.... do they normally shed this much at once??? How long before I see the polyps again ???
__________________

__________________
c0mf0rt is offline   Reply With Quote
Old 12-19-2004, 10:34 PM   #2
Aquarium Advice FINatic
 
Join Date: May 2004
Location: Richmond, Va
Posts: 804
My Toadstool took about a week or so to fully open. I did not notice any shedding like my finger leather did when I first added it.
__________________

__________________
46g SW, 65 lbs Fiji LR, 4" Aragamax DSB, Coralife 2X96w CF, CPR Bakpak II, CPR Aquafuge 12 w/ 2x9 Coralife Mini Aqualight, 4 Maxijet 600's, PCI 200W Titanium Heater, 2 Blue Green Chromis, 1 Gold Bar Maroon Clown, 1 Purple-Stripe Dottyback, Finger Leather, Trumpets, Rose Coral Open-Brain, Pagoda Cup, Xenia, Star Polyps, Yellow Polyps, Various Mushrooms, Toadstool Leather, 12 Astraea, 10 Nassarius, 4 Bumble Bee, 6 Cerith Snails, 12 Red Tip Hermits.
phases99 is offline   Reply With Quote
Old 12-19-2004, 11:12 PM   #3
Aquarium Advice FINatic
 
Join Date: Aug 2004
Location: Oregon
Posts: 658
Well my toad opened right away but the placement wasn't good so I had to move it.... since then it's been opening and closing and "waxing" I've seen a few polyps here and there.... My devil's hand is doing great though...
__________________
c0mf0rt is offline   Reply With Quote
Old 12-20-2004, 02:45 AM   #4
Aquarium Advice FINatic
 
Join Date: Jan 2004
Location: British Columbia
Posts: 754
Mine "waxes" about once per week...but seems very healthy otherwise, so I think this is normal behavior.
__________________
Brad is offline   Reply With Quote
Old 12-20-2004, 11:05 AM   #5
Aquarium Advice FINatic
 
Join Date: Oct 2004
Location: kenosha wisconsin
Posts: 653
mine seems to go dormant about once a week also. it still opens and closes for a few days, just no polyps. then it will have the polyps out for about 36 hours straight. after that it will polyp a little less unitll it is dormant again.

steve r
__________________
75g RR. 2x250 14k MH / 2x54 T5 act. 29g sump. ASM G1X skimmer. phosban reactor. 80lbs LS, 90lbs LR, 2x seio M620.
kole tang, bicolor angel, mandarin dragonette, ocellaris clown / BTA , cleaner shrimp, 2x peppermint shrimp, a variety of soft, SPS, and LPS corals, orange linckia star.
steve r is offline   Reply With Quote
Old 12-20-2004, 01:17 PM   #6
Aquarium Advice FINatic
 
Join Date: Aug 2004
Location: Bay Area, CA
Posts: 730
Try placing your toadstool in a medium flow area to help it shed. I had my toadstool in a med-high flow area and it externded polyps all the time when lights were on. I've never seen it shed before either. If it did, the flow must of removed it quickly that i've never noticed.
__________________
Paintballs look like bubble gum
14G starphire,150W MH+32W act03,AquaClear 150 HOB filter, 75W EboJager, IceProbe chiller, Remora skimmer, closed loop SCWD mag5, auto toper-offer.
http://img.photobucket.com/albums/v1...lam/banner.jpg
klam is offline   Reply With Quote
Old 12-20-2004, 11:31 PM   #7
Aquarium Advice FINatic
 
Join Date: Aug 2004
Location: Oregon
Posts: 658
I'm starting to think the flow was too high.... I had a 300gph ph pointed in the general direction... I tried to break it up with some rocks.. but I dont' think it did the job.... turned it off and after a few hours the polyps started comming out again......
__________________
c0mf0rt is offline   Reply With Quote
Old 12-21-2004, 12:25 PM   #8
Aquarium Advice FINatic
 
Join Date: Aug 2004
Location: Bay Area, CA
Posts: 730
Try placing it in a lower flow area and see how it does.

Here is an old pic of my toadstool before I gave it away. It's in a pretty good flow area, you can kind of tell by how bent the polyps are from the flow. The toadstool is also leaning into the flow.

__________________

__________________
Paintballs look like bubble gum
14G starphire,150W MH+32W act03,AquaClear 150 HOB filter, 75W EboJager, IceProbe chiller, Remora skimmer, closed loop SCWD mag5, auto toper-offer.
http://img.photobucket.com/albums/v1...lam/banner.jpg
klam is offline   Reply With Quote
Reply

Tags
toad

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Toad Fish? Mackey256 Saltwater & Reef - Identification 18 05-11-2014 10:32 PM
toad tank henrysusername Freshwater & Brackish - General Discussion 31 11-25-2009 02:59 PM
Toad Stool Slime Scatcat Saltwater & Reef - Getting Started 2 04-27-2005 10:07 AM
Toad fish daddyo72 New Acquisitions 10 03-01-2005 07:38 PM
Toad food? Freshwater & Brackish - General Discussion 4 04-02-2003 07:38 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.