Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-19-2012, 06:39 PM   #1
Aquarium Advice Regular
 
Join Date: Feb 2012
Posts: 54
Cleaning tank help

Hey everyone got a question so I have a 10g freshwater tank was really cloudy and did an API test nitrate and ammonia were high so I put bateria solution in and waited more then 48 hours and even got worse so today I water changed it and it was ok for ahwile and now it's starting to get cloudy again why could this be?
__________________

__________________
Jlow115 is offline   Reply With Quote
Old 03-19-2012, 06:57 PM   #2
Aquarium Advice Addict
Community Moderator
 
Brian_Nano12g's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Jan 2010
Location: Arizona
Posts: 6,146
Has the tank been properly cycled yet? How long has it been up? What are the fish you have in there and quantity?
__________________

__________________
- [ADA 60P] - [ADA 60F] - [GLA 6g] - [26g] - [2.1g Cube]
Brian_Nano12g is offline   Reply With Quote
Old 03-19-2012, 07:13 PM   #3
Aquarium Advice Regular
 
Join Date: Feb 2012
Posts: 54
Well I've had the tank for about 3 months I just changed 25% of water cause it got bad cause the bacteria solution didn't help and it was ok for a bit then got worse again not as bad as before though I have 4 tiger barbs and one yo yo loach a snail and a sucker fish
__________________
Jlow115 is offline   Reply With Quote
Old 03-19-2012, 07:18 PM   #4
Aquarium Advice Addict
Community Moderator
 
Brian_Nano12g's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Jan 2010
Location: Arizona
Posts: 6,146
What kind of bacteria solution are you using? Whats your substrate? Is it a white cloudiness or greenish?
__________________
- [ADA 60P] - [ADA 60F] - [GLA 6g] - [26g] - [2.1g Cube]
Brian_Nano12g is offline   Reply With Quote
Old 03-19-2012, 07:20 PM   #5
Aquarium Advice Regular
 
Join Date: Feb 2012
Posts: 54
It's called nutrafin cycle biological aquarium supplement and before it was a greenish no algae on the sides at all I changes the water clear before but not more a whiteish
__________________
Jlow115 is offline   Reply With Quote
Old 03-19-2012, 07:35 PM   #6
Aquarium Advice Addict
Community Moderator
 
Brian_Nano12g's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Jan 2010
Location: Arizona
Posts: 6,146
Quote:
Originally Posted by Jlow115
It's called nutrafin cycle biological aquarium supplement and before it was a greenish no algae on the sides at all I changes the water clear before but not more a whiteish
I'm sorry to say but that cycle product doesn't really work. For bac in a bottle, Dr. Tims Aquatics One and Only ( http://www.drsfostersmith.com/produc...6&pcatid=18986) or Tetra Safe Start work for new tanks or filters that need a boost (if you can't seed from another tank). But given that your setup had been running for 3 months, there should be some buildup of ben bac by now. Unless you're somehow killing them off or if there is inadequate filtration and/or overfeeding? Something else might be going on. What type of filter are you using? How often are you doing you PWC's? What were the parameter readings on the API test kit?
__________________
- [ADA 60P] - [ADA 60F] - [GLA 6g] - [26g] - [2.1g Cube]
Brian_Nano12g is offline   Reply With Quote
Old 03-19-2012, 07:52 PM   #7
Aquarium Advice Regular
 
Join Date: Feb 2012
Posts: 54
Oh really alright it was good for ahwile an all the sudden it's been getting bad even after cleaning it the API ammonia was little high 0.25ppm nitrate was 20ppm the rest were good ammonia is 0.25 right out tap though
__________________
Jlow115 is offline   Reply With Quote
Old 03-19-2012, 08:16 PM   #8
Aquarium Advice Addict
 
Cichlid Kid's Avatar
 
Join Date: Jan 2012
Location: Lewistown,Pa
Posts: 1,338
If your ammonia is .25 from your tapwater and your aquarium water is still at .25 then you must have some bb established already.
Are you changing your filter media at all? Don't.
What were your nitrites at?
__________________
Cichlid Kid is offline   Reply With Quote
Old 03-19-2012, 09:28 PM   #9
Aquarium Advice Regular
 
Join Date: Feb 2012
Posts: 54
What's Ben bac? And nitrites were at 0ppm
__________________
Jlow115 is offline   Reply With Quote
Old 03-19-2012, 09:28 PM   #10
Aquarium Advice Regular
 
Join Date: Feb 2012
Posts: 54
I changed my filter out once and now kept it in you thinks it's a bad filter
__________________

__________________
Jlow115 is offline   Reply With Quote
Reply

Tags
clean, cleaning, tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Planning a reef tank ?'s Bearchumjs Saltwater & Reef - Getting Started 347 04-11-2012 05:59 PM
Beginning our first tank, questions, and hi to everyone! SirensEye00 Member Introductions 11 03-22-2012 11:54 AM
5 gallon betta tank gman42 Freshwater & Brackish - Getting Started 15 03-20-2012 10:17 AM
24" deep tank .. need plant advice rreekers Freshwater & Brackish - Planted Tanks 6 03-20-2012 01:21 AM
cycling a tank bigben2057 Saltwater Reef Aquaria 11 03-19-2012 06:38 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.