Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-05-2011, 10:18 PM   #1
Aquarium Advice Addict
 
eco23's Avatar
 
Join Date: Mar 2011
Location: Fredericksburg, VA
Posts: 6,263
Fluval 405 wont start up...could use some help ASAP

Sooo....I gave the canister a thorough cleaning including the input and output hoses (which obviously meant they were empty when put back together).

Set it back up, attached the Aqua-stop valve, it filled and primed like normal...but there is no flow.

It sounds like it is working properly, there appears to be water in both hoses, it squirts water when I push the prime lever...but nada when it's plugged in. I checked to make sure all connections are tight and they are.

Any way to check the impeller? Is it as simple as opening it and seeing if it's spinning? Odd the impeller would happen to go out the same time I did a cleaning. I didn't mess with it or clean it this time at all.

Ideas? Thanks.
__________________

__________________
The (almost) Complete Guide and FAQ to Fishless Cycling
http://www.aquariumadvice.com/forums...ng-148283.html
Being responsible...fishless cycling defines it, fish-in requires it. Choose wisely.
eco23 is offline   Reply With Quote
Old 09-05-2011, 10:23 PM   #2
Aquarium Advice Addict
 
jcolon's Avatar
 
Join Date: Mar 2011
Location: Long Island NY
Posts: 3,471
Send a message via AIM to jcolon Send a message via Skype™ to jcolon
Hey Eco .... Remove the impeller cover and make sure the impeller itself is pushed down all the way into the motor housing. A few months back I had the same problem ... after maintenance I couldn't get water flowing ... checked the impeller and started up fine when I pushed it a bit more.
__________________

__________________
75g Planted Barbs Denison, BlackRuby, Tiger, Albino Tiger, Green Tiger, Cherry, Gold, Checkered, Odessa.
NonBarbs Cardinal, Neon, RummyNose, Bloodfin Tetras, Z. Danios. 1RTS. Amano, Bamboo, Ghost & RCS. 20g Long Shrimp Tank RCS, Tiger, Amano.
jcolon is offline   Reply With Quote
Old 09-05-2011, 10:24 PM   #3
Aquarium Advice Addict
 
eco23's Avatar
 
Join Date: Mar 2011
Location: Fredericksburg, VA
Posts: 6,263
Quote:
Originally Posted by jcolon
Hey Eco .... Remove the impeller cover and make sure the impeller itself is pushed down all the way into the motor housing. A few months back I had the same problem ... after maintenance I couldn't get water flowing ... checked the impeller and started up fine when I pushed it a bit more.
Cool...be right back. Thanks bro.
__________________
The (almost) Complete Guide and FAQ to Fishless Cycling
http://www.aquariumadvice.com/forums...ng-148283.html
Being responsible...fishless cycling defines it, fish-in requires it. Choose wisely.
eco23 is offline   Reply With Quote
Old 09-05-2011, 10:42 PM   #4
Aquarium Advice Addict
 
eco23's Avatar
 
Join Date: Mar 2011
Location: Fredericksburg, VA
Posts: 6,263
I figured out the problem...I'm an idiot (I had a feeling that was gonna be the cause somehow).

On my tank I've got the input on the right, and the output on the left. In my infinite wisdom and desire to make things look tidy...I attached the hoses the same way, when in fact they needed to be crisscrossed. It wasn't until an hour after cursing at the thing that I saw the big "IN" and "OUT" words on the top of the filter. It threw me off since when I was priming it, the water was actually flowing out the correct end.

Oh well...thanks for responding so quickly...I was hoping you'd spot the thread. Thanks bro.
__________________
The (almost) Complete Guide and FAQ to Fishless Cycling
http://www.aquariumadvice.com/forums...ng-148283.html
Being responsible...fishless cycling defines it, fish-in requires it. Choose wisely.
eco23 is offline   Reply With Quote
Old 09-05-2011, 10:45 PM   #5
Aquarium Advice Addict
 
jcolon's Avatar
 
Join Date: Mar 2011
Location: Long Island NY
Posts: 3,471
Send a message via AIM to jcolon Send a message via Skype™ to jcolon
That's a relief ... would suck if you'd have to replace a 405!
__________________
75g Planted Barbs Denison, BlackRuby, Tiger, Albino Tiger, Green Tiger, Cherry, Gold, Checkered, Odessa.
NonBarbs Cardinal, Neon, RummyNose, Bloodfin Tetras, Z. Danios. 1RTS. Amano, Bamboo, Ghost & RCS. 20g Long Shrimp Tank RCS, Tiger, Amano.
jcolon is offline   Reply With Quote
Old 09-05-2011, 10:53 PM   #6
Aquarium Advice Addict
 
eco23's Avatar
 
Join Date: Mar 2011
Location: Fredericksburg, VA
Posts: 6,263
Quote:
Originally Posted by jcolon
That's a relief ... would suck if you'd have to replace a 405!
Especially when I just saw on at the lfs today for $239...and I got mine for $129, lol.

I was moments away from pulling the old HOB out of the basement cause the wife has to hit the bed (same room the tank is in).

At least if there's another thread like this we can say "read the bold print on the filter stupid!"
__________________

__________________
The (almost) Complete Guide and FAQ to Fishless Cycling
http://www.aquariumadvice.com/forums...ng-148283.html
Being responsible...fishless cycling defines it, fish-in requires it. Choose wisely.
eco23 is offline   Reply With Quote
Reply

Tags
fluval, fluval 405, start, val

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fluval e50 Heater Brian_Nano12g General Hardware/Equipment Discussion 3 08-31-2011 02:40 PM
Want to start adding plants WinksFish Freshwater & Brackish - Planted Tanks 2 08-24-2011 05:58 PM
Issues with getting siphon to start on Fluval Edge! electro_cute Freshwater & Brackish - General Discussion 14 08-06-2011 03:02 PM
fluval filters user404 Freshwater & Brackish - General Discussion 3 07-22-2011 07:53 PM
Wanting to start an aquarium Mare_226 Freshwater & Brackish - Getting Started 5 07-02-2011 07:27 PM







» Photo Contest Winners







Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

RV & Travel Trailer Communities

Our RV & Travel Trailer sites encompasses virtually all types of Recreational Vehicles, from brand-specific to general RV communities.

» More about our RV Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Aquarium News Delivered to your Email!

Stay up-to-date with Aquarium News in your inbox!

unsusbcribe at anytime with one click

Close [X]