Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-18-2009, 01:30 AM   #1
Aquarium Advice Activist
 
Join Date: Oct 2009
Location: Edmonton, Alberta
Posts: 120
Question How Long?

I've had my new Eheim running in parallel with my AquaTech for 4 days now. Do you think that's long enough that I can take off the aquatech to get my other 10g tank started or should it stay longer?
__________________

__________________
Tanks:
10g planted with 3 white cloud minnows
20g planted with 5 Khuli loaches, 6 Neon tetras, 6 Harlequin Rasboras (I think), and 1 Bristlenose Pleco!
sarahsunshine is offline   Reply With Quote
Old 11-18-2009, 01:46 AM   #2
Aquarium Advice Addict
 
dkpate's Avatar
 
Join Date: Sep 2009
Location: Issaquah, Washington
Posts: 7,074
I would keep it on there until you see the media turning brown. Unless you can take some old media and pack it in the new filter.
__________________

__________________
~Darby
dkpate is offline   Reply With Quote
Old 11-18-2009, 02:18 AM   #3
AA Team Emeritus
 
jsoong's Avatar


 
Join Date: Aug 2003
Location: Edmonton, Canada
Posts: 4,222
It would be safest to seed the filters for 4-6 weeks. You might chance it after 2-3 weeks, but be prepared for a mini-cycle in both tanks.

Also, as I recall, you are not fully cycled with the HOB as is, so you better count the start time from when the tank is totally cycled.
__________________
80 gal FW with 30 gal DIY wet/dry/sump.
9 fancy golds, 1 hillstream loaches, 1 rubber-lip pleco (C. thomasi), 3 SAEs, small school of white cloud minnows, planted.
jsoong is offline   Reply With Quote
Old 11-18-2009, 03:33 PM   #4
Aquarium Advice Activist
 
Join Date: Oct 2009
Location: Edmonton, Alberta
Posts: 120
Quote:
Originally Posted by jsoong View Post
Also, as I recall, you are not fully cycled with the HOB as is, so you better count the start time from when the tank is totally cycled.
Ah! I've had 0 nitrites and ammonia for 4 days now... so I think I'm fully cycled...
__________________
Tanks:
10g planted with 3 white cloud minnows
20g planted with 5 Khuli loaches, 6 Neon tetras, 6 Harlequin Rasboras (I think), and 1 Bristlenose Pleco!
sarahsunshine is offline   Reply With Quote
Old 11-18-2009, 10:01 PM   #5
AA Team Emeritus
 
jsoong's Avatar


 
Join Date: Aug 2003
Location: Edmonton, Canada
Posts: 4,222
Well, congratulations!!!! You did it.
__________________
80 gal FW with 30 gal DIY wet/dry/sump.
9 fancy golds, 1 hillstream loaches, 1 rubber-lip pleco (C. thomasi), 3 SAEs, small school of white cloud minnows, planted.
jsoong is offline   Reply With Quote
Reply

Tags
long

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How Long does it take? flushingfish Freshwater & Brackish - Planted Tanks 11 11-01-2006 11:57 AM
how long lovefishies Freshwater & Brackish - General Discussion 3 07-08-2006 01:48 AM
How long until I see nitrite? (a bit long) Conesus_Kid Freshwater & Brackish - Getting Started 3 09-29-2005 06:42 PM
How long?? Saltwater Man Saltwater Reef Aquaria 3 11-26-2004 11:16 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.