Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - General Discussion
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-08-2012, 06:30 PM   #1
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 86
This is kind of a stupid/silly problem, but perhaps some of you have seen it too

So one of my Zebra Danios loves and is obsessed with the bubbles that result from my filter's outtake flow flowing into the water. So much so that he doesn't even care about the food when I feed my fish.

My other three Danios go nuts for the food, but this guy will just keep chasing/playing in the bubbles.



Any suggestion? Have any of you ever had this happen to you?

(Oh, and I can't shut my filter down every time I feed my fish, because sometimes it takes 12 hours or so before it primes back up and starts working again after being shut off)
__________________

__________________
Fish24907 is offline   Reply With Quote
Old 01-08-2012, 06:41 PM   #2
Aquarium Advice Obsessed
 
Mumma.of.two's Avatar


 
Join Date: Jul 2011
Location: Sunny Queensland, Australia
Posts: 11,132
I don't have a suggestion for your fish but what kind of filter do you have? Why does it take 12 hours to prime?!
__________________

Mumma.of.two is offline   Reply With Quote
Old 01-08-2012, 08:04 PM   #3
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 86
Quote:
Originally Posted by Mumma.of.two View Post
I don't have a suggestion for your fish but what kind of filter do you have? Why does it take 12 hours to prime?!
It's a Tetra filter. It's actually broken though. It didn't use to take long to "prime". But now it does.
__________________
Fish24907 is offline   Reply With Quote
Old 01-08-2012, 08:08 PM   #4
Aquarium Advice Obsessed
 
Mumma.of.two's Avatar


 
Join Date: Jul 2011
Location: Sunny Queensland, Australia
Posts: 11,132
Quote:
Originally Posted by Fish24907

It's a Tetra filter. It's actually broken though. It didn't use to take long to "prime". But now it does.
Hob? Do you pour water into it to prime it? Running it for hours without water could burn out the motor.
Mumma.of.two is offline   Reply With Quote
Old 01-08-2012, 08:15 PM   #5
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 86
Quote:
Originally Posted by Mumma.of.two View Post
Hob? Do you pour water into it to prime it? Running it for hours without water could burn out the motor.
No it's an in-tank filter. It's the "Whisper Internal Micro Filter" that came with my old 5 tank.

I'm using it to help seed my new filter in my 20 gallon tank.

It has been having problems for a week or so now. Three days ago, it just stopped working altogether for two days. So, I don't want to take the chance of turning it off and having it not be able to start back up.

I'm hoping it can run for another 2 weeks or so before I get rid of it and my new filter is completely seeded (according to guys on here, around 3 weeks is how long it takes to seed a filter using an old one).
__________________
Fish24907 is offline   Reply With Quote
Old 01-08-2012, 08:19 PM   #6
Aquarium Advice Obsessed
 
Mumma.of.two's Avatar


 
Join Date: Jul 2011
Location: Sunny Queensland, Australia
Posts: 11,132
Quote:
Originally Posted by Fish24907

No it's an in-tank filter. It's the "Whisper Internal Micro Filter" that came with my old 5 tank.

I'm using it to help seed my new filter in my 20 gallon tank.

It has been having problems for a week or so now. Three days ago, it just stopped working altogether for two days. So, I don't want to take the chance of turning it off and having it not be able to start back up.

I'm hoping it can run for another 2 weeks or so before I get rid of it and my new filter is completely seeded (according to guys on here, around 3 weeks is how long it takes to seed a filter using an old one).
Is it possible to take the media out and put it into your new filter? Then you can chuck the broken one now. I'm sure your danios getting enough food BTW. You might not see him eat but he would be
__________________

Mumma.of.two is offline   Reply With Quote
Reply

Tags
haps

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
125g cichlid problem :( - 3 deaths mikeybabs Cichlid Discussion 10 11-28-2011 03:54 PM
BIG problem!! Help GREATLY appreciated! rammin88 Freshwater & Brackish - General Discussion 7 10-18-2011 09:28 PM
AquaClear HOB filter leaking - anyone else have this problem? hbeth82 General Hardware/Equipment Discussion 2 10-03-2011 02:20 PM
Weird Plant problem Ellenquacker72 Freshwater & Brackish - Planted Tanks 7 09-15-2011 11:46 PM
Aqueon Pro 50 Watt heater problem! Help please! Stef Freshwater & Brackish - Getting Started 5 09-11-2011 01:24 AM







» Photo Contest Winners







All times are GMT -4. The time now is 06:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×