Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Closed Thread
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-03-2012, 08:15 AM   #11
member
 
Join Date: Mar 2012
Location: London
Posts: 458
Dont worry mate you know what is best for your fish.

I have baby clown loaches in a small tank and they are fine!

Until they dont have enough swimming space then it is time to act on them

When you first have baby they dont have a kingsize bed but you know in the future they will!

Sorry i am no expert at SW !
__________________

__________________
Fishy Aston is offline  
Old 04-03-2012, 05:29 PM   #12
member
 
Join Date: Apr 2012
Posts: 106
Todays parameters:
Sal = 1.025 / ammonia = 0 / nitrite = 0 / nitrate = 10ppm / calcium = 360 / alk = 8dKH / mag = 1600

What could be making my magnesium so high? fish food i'm feeding?

But I think i'm just going to continue with the led schedule and keep them lower. Ramping up over time.

Corals seem to be growing but just in my head right now. Will be taking pictures at least weekly to confirm. Just polyps aren't extending. Some acropora's look bleached dead. But time will tell.
__________________

__________________
CaliO is offline  
Old 04-03-2012, 05:36 PM   #13
member
 
Join Date: Apr 2012
Posts: 106
Quote:
Originally Posted by Sniperhank
Why are you smashing your rocks? And I pointed the tang out as an issue, not as one for its own health, but as one where its size could be impacting the bioload of the smaller tank. Overstock a tank and issues will arrise.

I run well water as well...have you had your water tested? When was the last time you changed the filters on your RO/DI? How long have they been in? I have to be careful with my water as above my well is a cornfield that gets fertilized by cow crap...it then leaks into my well. I think you get the idea around that one, lol.
I moved rock from 47g to 60g.
Then lost a frag behind everything. So had to move almost everything then couldn't get it back so had to re-aquascape.

Tested my ro/di water and got 30ppm @ 7.0ph

Right out of box I was 7ppm @ 7.0ph
Because my "raw water" is 425ppm @ 7.8 - 8.4ph .. The company states to remove 350ppm so above quota.
__________________
CaliO is offline  
Old 04-03-2012, 06:09 PM   #14
Fish R friends, not food!
 
spoonman's Avatar


 
Join Date: Jul 2008
Location: Las Vegas, NV
Posts: 3,720
I had 28ppm and replaced my DI canister and am back to 0ppm. You might want to try that. My TDS out of the tap is 348.
spoonman is offline  
Old 04-03-2012, 07:12 PM   #15
SW 20 & Over Club
 
ccCapt's Avatar


 
Join Date: Mar 2004
Location: Northeast PA
Posts: 5,362
Send a message via ICQ to ccCapt
What brand test kits are you using? Your parameters don't match what you should see using Reef Crystals. RC typically mixes to 490 calcium, 13 dKH alk and 1440 mag (don't believe what's printed on the bucket).
What's the brown coating on the back glass? Algae or diatoms?
Do you run carbon?
__________________
/Larry
125g reef
See My Tank Info
Check out The build project
ccCapt is offline  
Old 04-03-2012, 07:56 PM   #16
member
 
Join Date: Apr 2012
Posts: 106
Quote:
Originally Posted by ccCapt
What brand test kits are you using? Your parameters don't match what you should see using Reef Crystals. RC typically mixes to 490 calcium, 13 dKH alk and 1440 mag (don't believe what's printed on the bucket).
What's the brown coating on the back glass? Algae or diatoms?
Do you run carbon?

I use API for everything but mag. Is red sea.

Back glass I think is diatoms. Hasnt grown in few weeks, you can see where I wiped it off. Hasnt filled back in.
__________________
CaliO is offline  
Old 04-04-2012, 05:49 AM   #17
Aquarium Advice Freak
 
OniTweak's Avatar
 
Join Date: Aug 2008
Location: Wahiawa, HI
Posts: 276
Has your tank been treated with any sort of medication or anything?
__________________
8G Biocube - Local Hawaiian Livestock Only
OniTweak is offline  
Old 04-04-2012, 01:42 PM   #18
member
 
Join Date: Apr 2012
Posts: 106
Quote:
Originally Posted by OniTweak View Post
Has your tank been treated with any sort of medication or anything?

Nope never.
__________________
CaliO is offline  
Old 04-04-2012, 01:45 PM   #19
member
 
Join Date: Apr 2012
Posts: 106
Quote:
Originally Posted by ccCapt View Post
Do you run carbon?

No, never heard of any good use for it except clearer water. I don't have nothing but crystal clear water.
__________________
CaliO is offline  
Old 04-04-2012, 08:03 PM   #20
SW 20 & Over Club
 
ccCapt's Avatar


 
Join Date: Mar 2004
Location: Northeast PA
Posts: 5,362
Send a message via ICQ to ccCapt
Quote:
Originally Posted by CaliO View Post
I use API for everything but mag. Is red sea.

Back glass I think is diatoms. Hasnt grown in few weeks, you can see where I wiped it off. Hasnt filled back in.
Like many other things in this hobby....you get what you pay for. API are among the cheapest test kits and there is a reason. They are among the least accurate. Look into getting something like Salifert or Elos test kits.
Quote:
Originally Posted by CaliO View Post
No, never heard of any good use for it except clearer water. I don't have nothing but crystal clear water.
For your reading pleasure....
Activated Carbon
__________________

__________________
/Larry
125g reef
See My Tank Info
Check out The build project
ccCapt is offline  
Closed Thread

Tags
missing, tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Did something crazy today! RaygunK Freshwater & Brackish - General Discussion 168 07-09-2012 01:17 AM
New Tank Setup - New to Saltwater Wilkes Saltwater & Reef - Getting Started 29 05-21-2012 12:18 PM
Rate my tank Only200 Cichlid Discussion 23 04-19-2012 05:10 AM
more advice needed-need to move tank out some, how much water can I take out safely? heathers_hounds Freshwater & Brackish - General Discussion 6 04-04-2012 01:30 AM
My 55g cichlid tank markiezzi Members Freshwater Tanks Showcase 15 04-03-2012 08:27 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.