Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Closed Thread
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 04-07-2012, 01:07 AM   #31
member
 
Join Date: Apr 2012
Posts: 106
What about the uv leds.. I have them on the blues , so there are on 12hrs and there is two without optics but... I think I'll tape them off for a day or two see if anything happens. Doubt the reds would do it... I'm "hoping" and almost postive it's not the diy lights. just because there is alot more positive reviews about them then against them.
__________________

__________________
CaliO is offline  
Old 04-07-2012, 01:09 AM   #32
member
 
Join Date: Apr 2012
Posts: 106
Quote:
Originally Posted by CaliO View Post
Well I have a test running to see if I can pin point the problem.
Note all tanks have been set up for months and one normally just sits empty[suppose to be QT] LOL ..

I have 3 of the same colony of zoa's. Split into 3 tanks... 2 Tanks contain the same water [10g clown & carpet tank.. {2} 65w PC Antics & 10,000k, HOB filter (particle filter and bio ceramic beads), DIY Protein Skimmer] & Main 54g DT (Page 1 / Post 1).. Then the [10g QT {2}T5's Antics and 10,000k, HOB filter (carbon)]

To see if it's water quality, Lighting Or what!!!


So far tests provides nothing yet.. Non have opened....
__________________

__________________
CaliO is offline  
Old 04-07-2012, 11:55 AM   #33
member
 
Join Date: Apr 2012
Posts: 106
Quote:
Originally Posted by Jlsardina

My only guess then is lighting. I'm not a fan of DIY lighting. See if you can borrow a PAR test and see what readings you get. I have PAR ratings of 400 24" down.
Wish I could, no one has one that I know of. And whats lights do u have?
__________________
CaliO is offline  
Old 04-07-2012, 12:33 PM   #34
Aquarium Advice Addict
 
Jlsardina's Avatar
 
Join Date: Sep 2011
Location: SW Florida
Posts: 2,581
Send a message via AIM to Jlsardina
Quote:
Originally Posted by CaliO

Wish I could, no one has one that I know of. And whats lights do u have?
Ecoray60D.
__________________
Jlsardina is offline  
Old 04-07-2012, 02:14 PM   #35
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
Are you adding anything to the tank, like calcium, or alk? Perhaps a coral vitamin additive?
How are you doing water changes exactly? How long do you mix the water before doing one?
__________________
thanks,
Doug
mr_X is offline  
Old 04-07-2012, 04:25 PM   #36
member
 
Join Date: Apr 2012
Posts: 106
Exclamation

Quote:
Originally Posted by Jlsardina View Post
Ecoray60D.

nice but I would have needed two of those at twice what I paid.. And Visually my Led's seem way brighter at the lowest 15% then that fixture looks at 100%.

So I just maybe burning everything... If that s the case cool but [moderator edit] I need to cut back some leds then. Which means rebuild...


Quote:
mr_X Are you adding anything to the tank, like calcium, or alk? Perhaps a coral vitamin additive?
How are you doing water changes exactly? How long do you mix the water before doing one?
No dosing of anything.. [rather not till absolutely needed] I use reef crystals And I mix my saltwater days in advanced if not a week with salinity stable for a least 36hrs. And heated to 78* degrees.

I have been trying to do 1gallon water change daily but honestly have slacked.... But once a week I stop return pump, let it back wash. Then switch hose to a bucket run pump till est. 4gals is in bucket.... Then refill with fresh water, turn it back on and kick all pumps[power heads] on to mix...

But recently I had to kick the WC amount up so last week I got out the siphon hose and drained 15g worth out of DT [pumps off] and just kicked the pumps back on and added new water to sump as needed till it was topped off again...
__________________
CaliO is offline  
Old 04-13-2012, 01:14 PM   #37
member
 
Join Date: Apr 2012
Posts: 106
Ok seeing how no one else has any suggestions...

I figured I'd post these pics..

This is a frag I bought. I was told it was a rehab frag.. Turned brown was suppose to be pink or green [couldn't] remember... I acclimated it [drip-2-3hrs] and put it at a low lighted area on the sand bed.. within two days it seems to have RTN [idk] but has a greenish hue to it... That same day I bought the chalice frag. [seems to be fine] Both came out of Mh/T5 tanks....

4/11/12-


4/13/12-


4/11/12-


4/13/12-




I am about to do a 10g WC and test parameters later tonight.
__________________
CaliO is offline  
Old 04-13-2012, 01:21 PM   #38
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,543
The first frag appears to be an acro. It needs alot more light. Most def bleaching.
Sniperhank is offline  
Old 04-13-2012, 04:57 PM   #39
member
 
Join Date: Apr 2012
Posts: 106
Quote:
Originally Posted by Sniperhank View Post
The first frag appears to be an acro. It needs alot more light. Most def bleaching.

I understand it's a acropora but completely bleached in two days because of not enough light?

I already went through a few STN on acropora's when they were on the top of the tank.. [thats why I turned leds all the way down and have been ramping up 5% every 4-5 days. ] And was advised to start all new corals on the sand bed and work them up the tank over time...
__________________
CaliO is offline  
Old 04-16-2012, 09:41 PM   #40
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
That acro looks about dead to me. That's just algae growing on it making it look green IMO. How about flow?
__________________

__________________
thanks,
Doug
mr_X is offline  
Closed Thread

Tags
missing, tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Did something crazy today! RaygunK Freshwater & Brackish - General Discussion 168 07-09-2012 01:17 AM
New Tank Setup - New to Saltwater Wilkes Saltwater & Reef - Getting Started 29 05-21-2012 12:18 PM
Rate my tank Only200 Cichlid Discussion 23 04-19-2012 05:10 AM
more advice needed-need to move tank out some, how much water can I take out safely? heathers_hounds Freshwater & Brackish - General Discussion 6 04-04-2012 01:30 AM
My 55g cichlid tank markiezzi Members Freshwater Tanks Showcase 15 04-03-2012 08:27 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.