Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-09-2013, 07:26 PM   #11
Aquarium Advice Addict
 
Oscarr19's Avatar

POTM Champion
 
Join Date: Jul 2011
Location: Canada
Posts: 2,036
Ok I just tested and here's what I got.

0.6ppm Ammonia
0ppm Nitrite
20ppm Nitrate

My nitrates are rising but this stubborn ammonia doesn't want to hit zero -.-
__________________

__________________
Oscarr19 is offline   Reply With Quote
Old 10-09-2013, 11:29 PM   #12
Aquarium Advice Freak
 
Callen's Avatar
 
Join Date: May 2013
Location: College Station, Texas
Posts: 307
Did you dose the ammonia again like you said you were going to do? If you tested too quickly after that it might cause your reading to be high since the bacteria haven't had a chance to consume it all just yet.

Also, to spare you some grief, do not add any inverts yet. I put some in my tank too early and have been lucky so far, but everyone here ( and things I have read since) advises to wait 9-12 months until a tank matured before adding inverts.
__________________

__________________
Callen is offline   Reply With Quote
Old 10-10-2013, 12:07 AM   #13
Aquarium Advice Addict
 
Oscarr19's Avatar

POTM Champion
 
Join Date: Jul 2011
Location: Canada
Posts: 2,036
I haven't added another shrimp. Still the same shrimp there's still some flesh swinging around that's stuck on some live rock but I mean it's barely there. So I shouldn't really have an ammonia reading. I'm confused as to why I'm still catching this 0.6 yet, my nitrites are converting to nitrates :s

I've been told/heard otherwise on the invert thing though.
__________________
Oscarr19 is offline   Reply With Quote
Old 10-10-2013, 04:29 PM   #14
Aquarium Advice Addict
 
Oscarr19's Avatar

POTM Champion
 
Join Date: Jul 2011
Location: Canada
Posts: 2,036
Same results today so I added two more small shrimps.
__________________
Oscarr19 is offline   Reply With Quote
Old 10-11-2013, 01:23 AM   #15
Aquarium Advice Freak
 
Callen's Avatar
 
Join Date: May 2013
Location: College Station, Texas
Posts: 307
Can't hurt to add those shrimp. If you've got the BB built up they will convert it. Eventually that ammo is will hit zero... I promise!
__________________
Callen is offline   Reply With Quote
Old 10-11-2013, 02:10 AM   #16
Aquarium Advice Addict
 
Oscarr19's Avatar

POTM Champion
 
Join Date: Jul 2011
Location: Canada
Posts: 2,036
Quote:
Originally Posted by Callen View Post
Can't hurt to add those shrimp. If you've got the BB built up they will convert it. Eventually that ammo is will hit zero... I promise!
I'll just have to keep testing and hope for the best!
__________________
Oscarr19 is offline   Reply With Quote
Old 10-11-2013, 12:46 PM   #17
Aquarium Advice Addict
 
Oscarr19's Avatar

POTM Champion
 
Join Date: Jul 2011
Location: Canada
Posts: 2,036
Shrimps clouded my water again. Hopefully when I get home I'll see that ammonia spike. I want it to raise and then I'll remove the shrimp and let the bacteria do it's job.
__________________
Oscarr19 is offline   Reply With Quote
Old 10-12-2013, 01:36 AM   #18
Aquarium Advice Addict
 
Oscarr19's Avatar

POTM Champion
 
Join Date: Jul 2011
Location: Canada
Posts: 2,036
No ammonia spike but 0.1 nitrites and nearly 50ppm nitrate so I'm guessing I'm missing the ammonia spikes. Gonna pull the shrimp out Sunday morning and hopefully by Monday I should have 0 across the board except for nitrates.
__________________
Oscarr19 is offline   Reply With Quote
Old 10-23-2013, 10:53 PM   #19
Aquarium Advice Freak
 
Callen's Avatar
 
Join Date: May 2013
Location: College Station, Texas
Posts: 307
How is it coming along Oscar?
__________________
Callen is offline   Reply With Quote
Old 10-23-2013, 11:11 PM   #20
Aquarium Advice Addict
 
Oscarr19's Avatar

POTM Champion
 
Join Date: Jul 2011
Location: Canada
Posts: 2,036
Good! I've added my snails and I'm picking up some more inverts tomorrow. I think the constant ammonia reading is due to my test kit. Freshly made saltwater also tests at 0.6 ammonia.
__________________

__________________
Oscarr19 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.