Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-25-2013, 10:33 PM   #1
Aquarium Advice Apprentice
 
zwiththeach's Avatar
 
Join Date: Nov 2013
Posts: 25
advice for cleaning

30 gal tank its been cycling for about a month. It has salt like residue on the inside. Ive tried tbe magnets and my hand i cant get it.to come off
__________________

__________________
zwiththeach is offline   Reply With Quote
Old 11-25-2013, 10:34 PM   #2
Aquarium Advice Apprentice
 
zwiththeach's Avatar
 
Join Date: Nov 2013
Posts: 25
Click image for larger version

Name:	2013-11-25 19.38.05.jpg
Views:	108
Size:	103.7 KB
ID:	209295



Click image for larger version

Name:	2013-11-25 19.39.39.jpg
Views:	108
Size:	107.7 KB
ID:	209294
__________________

__________________
zwiththeach is offline   Reply With Quote
Old 11-25-2013, 10:35 PM   #3
Aquarium Advice Apprentice
 
zwiththeach's Avatar
 
Join Date: Nov 2013
Posts: 25
Example

Click image for larger version

Name:	2013-11-25 19.38.37.jpg
Views:	105
Size:	119.8 KB
ID:	209296
__________________
zwiththeach is offline   Reply With Quote
Old 11-25-2013, 10:41 PM   #4
Aquarium Advice Freak
 
czwicky's Avatar
 
Join Date: Oct 2012
Posts: 273
Use a razor blade or algae scraper. Did you mix the water right in your tank when you set it up?
__________________
czwicky is offline   Reply With Quote
Old 11-25-2013, 11:02 PM   #5
Aquarium Advice Apprentice
 
zwiththeach's Avatar
 
Join Date: Nov 2013
Posts: 25
I premixed it in gallons ill try the razor blade
__________________
zwiththeach is offline   Reply With Quote
Old 11-26-2013, 07:08 AM   #6
Aquarium Advice FINatic
 
Rmckoy's Avatar
 
Join Date: Mar 2013
Posts: 919
It looks like sand .
When I set up mine I noticed this .
Before I started to cycle I thought it was sand/dust
__________________
Rmckoy is offline   Reply With Quote
Old 11-27-2013, 01:56 AM   #7
Aquarium Advice Apprentice
 
zwiththeach's Avatar
 
Join Date: Nov 2013
Posts: 25
Thanks guys i havent tried to scrape it yet but i will tomorrow
__________________
zwiththeach is offline   Reply With Quote
Old 11-27-2013, 08:14 AM   #8
Aquarium Advice Addict
 
Bectan01's Avatar
 
Join Date: Aug 2012
Location: melbourne, australia
Posts: 1,930
You got some flow in there? Doesn't look like it, that could be the problem...
__________________
Bectan01 is offline   Reply With Quote
Old 11-27-2013, 11:48 AM   #9
Aquarium Advice Apprentice
 
zwiththeach's Avatar
 
Join Date: Nov 2013
Posts: 25
I have a marineland emperor 400
__________________
zwiththeach is offline   Reply With Quote
Old 11-27-2013, 06:56 PM   #10
Aquarium Advice Addict
 
Bectan01's Avatar
 
Join Date: Aug 2012
Location: melbourne, australia
Posts: 1,930
Is that a filter? I would recommend a powerhead or two to increase the flow in the tank, that could be why it's settling on the glass.
__________________

__________________
Bectan01 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.