Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started

Join Aquarium Advice Today
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
Old 01-28-2009, 08:48 PM   #11
Aquarium Advice FINatic
jose7878's Avatar
Join Date: Dec 2008
Location: Hammonton, NJ
Posts: 577
You should also buy new bulbs . From being on for 13 hrs a day and being 7 months old they probably lost their spectrium. 7-8 hrs a day is the ideal hrs for lights.

**********Visit my build thread*********
jose7878 is offline   Reply With Quote
Old 01-28-2009, 09:16 PM   #12
AA Team Emeritus
Ziggy953's Avatar

POTM Champion
Tank of the Month Award
Join Date: Feb 2006
Location: Owings Mills, Maryland
Posts: 9,101
I'm guessing that these are PC bulbs. As Jose7878 said they have probably shifted and need to be replaced. I would also suggest reducing your photo period to no more then 8 hours. If you don't have a clean up crew now is the time to add one. Even with only 2 fish you should have several snails and hermits working in the tank.

You may also want to invest in a Phosphate test kit and test your tap water. Phosphates will fuel algae outbreaks and cause you all kinds of issues. The best option is to get a RO/DI unit so you know your source water is 100% pure.

Ziggy953 is offline   Reply With Quote
Old 01-28-2009, 11:45 PM   #13
Aquarium Advice Apprentice
rkmcewen's Avatar
Join Date: Oct 2008
Location: Edmonton, Alberta, Canada
Posts: 26
Thanks so right now i just changed my timer to 7 hours and I will see if that make a difference .. I have a feeling because i have another tank 10 g and i keep the lights off ( theres nothing in it but a chunck of live rock) and there is no algae in it at all.. So if that doesn't help i will for sure check out the other methods suggested!!

rkmcewen is offline   Reply With Quote


Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Algae problem foxmulder Saltwater Reef Aquaria 30 01-01-2010 10:15 AM
Algae Problem! The_Wolfman Freshwater & Brackish - Planted Tanks 20 01-22-2009 03:29 PM
Algae problem fran Freshwater & Brackish - General Discussion 12 09-17-2008 12:24 AM
Algae A Problem? Botia4Life Freshwater & Brackish - General Discussion 2 08-14-2005 10:24 PM
Do I have an Algae Problem? evenings Saltwater & Reef - Identification 1 06-05-2004 12:34 PM

» Photo Contest Winners

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:23 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.