Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-06-2013, 08:21 PM   #1
Aquarium Advice Apprentice
 
streetglo's Avatar
 
Join Date: Mar 2013
Posts: 46
alqae or what

This algae looks like dust

Click image for larger version

Name:	ForumRunner_20130306_192121.jpg
Views:	147
Size:	49.2 KB
ID:	157463
__________________

__________________
streetglo is offline   Reply With Quote
Old 03-06-2013, 11:17 PM   #2
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
Looks like precipitate, possibly from the algae fix to me. Either that or diatoms.
__________________

fort384 is offline   Reply With Quote
Old 03-06-2013, 11:24 PM   #3
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
To determine a cause, let's start first with your tank:

How big is it?
How long has it been setup?
What is it stocked with?

What is your ammonia, nitrite, and nitrate testing at?

What is your phosphate testing at?

Are you using RODI water or tap water, or buying water from the store?

What kind of lighting do you use on the tank, and how long per day?

Is this a reef tank?

What equipment are you using? Filter? Skimmer?
fort384 is offline   Reply With Quote
Old 03-06-2013, 11:48 PM   #4
Aquarium Advice Apprentice
 
streetglo's Avatar
 
Join Date: Mar 2013
Posts: 46
I have a 55gal long its been up for about 9 months we got turbo and nassarius snails and blue legged hermit crabs a yellow tang, angel fish two cardinals and a chrome something fish...all levels are good except for phosphate I dont have a test for that....we use tap water but I use prime for that ...our ballast just went out on the flourecent setup we had so now we have a marineland single bright led setup..used to be 8 hours a day when the flourecent light was setup but with the led setup its on 10 to 11 hrs a day cause I don't think its bright enough...no its not a reef tank and I use only a Skimmer......did I get all that fort...???
__________________
streetglo is offline   Reply With Quote
Old 03-06-2013, 11:51 PM   #5
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
Yup. So lets start with nitrates. What level are they testing at?
fort384 is offline   Reply With Quote
Old 03-06-2013, 11:55 PM   #6
Aquarium Advice Apprentice
 
streetglo's Avatar
 
Join Date: Mar 2013
Posts: 46
Now I test my tank at least once a week and usually they are where they need to be.....nitrates around 2.0 ppm
__________________
streetglo is offline   Reply With Quote
Old 03-06-2013, 11:56 PM   #7
Aquarium Advice Apprentice
 
streetglo's Avatar
 
Join Date: Mar 2013
Posts: 46
Its hard for me to tell cause I have only a color chart...

Click image for larger version

Name:	ForumRunner_20130306_225638.jpg
Views:	88
Size:	42.4 KB
ID:	157551
__________________
streetglo is offline   Reply With Quote
Old 03-06-2013, 11:58 PM   #8
Aquarium Advice Apprentice
 
streetglo's Avatar
 
Join Date: Mar 2013
Posts: 46
Night time

Click image for larger version

Name:	ForumRunner_20130306_225801.jpg
Views:	83
Size:	13.3 KB
ID:	157552
__________________
streetglo is offline   Reply With Quote
Old 03-07-2013, 12:46 AM   #9
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
Ok. That's low enough. Of course it could just mean your algae is sucking up the nitrates.

I recommend getting a Po4 test kit.

You said you have a sump right? And what kind of skimmer?
fort384 is offline   Reply With Quote
Old 03-07-2013, 06:15 AM   #10
Aquarium Advice Apprentice
 
streetglo's Avatar
 
Join Date: Mar 2013
Posts: 46
Yes thats right .....a coral life super Skimmer 65gal
__________________

__________________
streetglo is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.