Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-07-2012, 07:47 PM   #1
Aquarium Advice Regular
 
Ndmartin0120's Avatar
 
Join Date: Jan 2012
Posts: 97
Aragonite Sand

I really hate my sand bed. There is always little pieces of sand floating everywhere in my water column making the tank look cloudy. Does anyone else have this problem or am I doing something wrong. I have a 36 gal bow front..."small I know!!" But I am trying to learn about SW before going bigger. Any advice would be appreciated.
__________________

__________________
Ndmartin0120 is offline   Reply With Quote
Old 02-07-2012, 07:56 PM   #2
Aquarium Advice Addict
 
Join Date: Jan 2012
Location: Syracuse
Posts: 1,156
Do you have a Powerhead blowing towards the sand?
__________________

__________________
EriksFish315 is offline   Reply With Quote
Old 02-07-2012, 07:59 PM   #3
Aquarium Advice Regular
 
Ndmartin0120's Avatar
 
Join Date: Jan 2012
Posts: 97
No all I have right now is an AC 300 I was going to order PHs this weekend my tank is only a couple months old
__________________
Ndmartin0120 is offline   Reply With Quote
Old 02-07-2012, 08:00 PM   #4
Aquarium Advice Regular
 
Ndmartin0120's Avatar
 
Join Date: Jan 2012
Posts: 97
It does seem to have good circulation around tank though
__________________
Ndmartin0120 is offline   Reply With Quote
Old 02-07-2012, 08:03 PM   #5
Aquarium Advice Addict
 
Join Date: Jan 2012
Location: Syracuse
Posts: 1,156
Hmm is the flow penetrating to the sand bed at all can you see even the slightest bit could be making a few grains here and there to kick up enough to see.
__________________
EriksFish315 is offline   Reply With Quote
Old 02-07-2012, 08:04 PM   #6
Aquarium Advice Addict
 
Join Date: Jan 2012
Location: Syracuse
Posts: 1,156
Idk just trying to help you out from experience my fluval 405 was kicking up some substrate in my freshwater until I moved the return flow.
__________________
EriksFish315 is offline   Reply With Quote
Old 02-07-2012, 08:08 PM   #7
Aquarium Advice Regular
 
Ndmartin0120's Avatar
 
Join Date: Jan 2012
Posts: 97
No it doesn't seem to be....I am thinking that maybe the sand particles are just to small for any flow... and when I put two PHs in there I know it will get even worse don't u think?
__________________
Ndmartin0120 is offline   Reply With Quote
Old 02-07-2012, 08:13 PM   #8
Aquarium Advice Addict
 
Join Date: Jan 2012
Location: Syracuse
Posts: 1,156
Hopefully someone else chimes in on this because I'm bit stumped as my sand is fine and not blowing about the tank with all the flow I have. How long has the tank been up and running was there a sand storm from day one ? Did you try shutting the pump off for awhile and see if it all settles?
__________________
EriksFish315 is offline   Reply With Quote
Old 02-07-2012, 08:19 PM   #9
Aquarium Advice Regular
 
Ndmartin0120's Avatar
 
Join Date: Jan 2012
Posts: 97
The tank is three months old and yea it had the typical sand storm when water was first added and cleared up in about two days...but...It has never seemed to completely become clear. I haven't turned all the filtration off before except for cleaning to keep from disturbing the sand bed when I do PWCs. I just can't see how I would be the only one with this issue unless I was doing something wrong or not enough filtration maybe who knows...
__________________
Ndmartin0120 is offline   Reply With Quote
Old 02-07-2012, 09:36 PM   #10
Aquarium Advice Addict
 
Join Date: Jan 2012
Location: Syracuse
Posts: 1,156
What kind of filtration are you running?
__________________

__________________
EriksFish315 is offline   Reply With Quote
Reply

Tags
aragonite, sand

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aragonite Sand - Do you have to change it out eventually? sobersteve323 Saltwater & Reef - Getting Started 15 01-25-2012 07:22 PM
Cloudy water from sand -- filter? iheartcories Freshwater & Brackish - General Discussion 6 01-22-2012 05:48 PM
Step By Step: How to add Sand to your Freshwater Aquarium micaiah12 Freshwater & Brackish - General Discussion 11 12-30-2011 03:05 PM
White Aragonite Sand smarti Saltwater & Reef - Getting Started 5 11-01-2011 12:32 AM
Sand - the right one for my aquarium Ann7667 Freshwater & Brackish - General Discussion 1 07-28-2011 02:01 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.