Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-17-2012, 08:47 PM   #21
Aquarium Advice Freak
 
Join Date: Mar 2011
Posts: 329
I feed them with no light on though cause I. Was told leave the light off for 4 hours. And the room kinda dark but not to dark
__________________

__________________
honeysuckle11 is offline   Reply With Quote
Old 06-17-2012, 10:03 PM   #22
Aquarium Advice Freak
 
Join Date: Mar 2011
Posts: 329
they seem to be kinda swimming I. The middle of the tank but the power seem to look like its pushing them around alittle but scared to turn my light on cause only been in the tank for 3 hours and it kinda dark in the room beside a tv on. Was going to wait til tomorrow morrow to turn the light on to see and hope there not die cause I have no luck with any fish in this tank and getting mad.
__________________

__________________
honeysuckle11 is offline   Reply With Quote
Old 06-18-2012, 06:44 AM   #23
Aquarium Advice Freak
 
Join Date: Mar 2011
Posts: 329
So both damsels die and I can't figure out y or how. I have no luck with getting fish to live in this tank. When it was a fresh water tank it was fine now its salt and they die
__________________
honeysuckle11 is offline   Reply With Quote
Old 06-18-2012, 07:00 AM   #24
Aquarium Advice Addict
 
Schism's Avatar
 
Join Date: Dec 2011
Location: Lima, Ohio
Posts: 2,093
Ok you have some other problem that is causing the fish to die, it is not your acclimation. How are you testing? Something is not right here. Damsels should live no problem even without acclimation.

Forget about the acclimation, something else is wrong. Do you have a lid? Surface agitation? What test kit? How did you cycle the tank?
__________________
29g Mixed Reef, 150w 14k Phoenix MH w/ Moonlights, Reef Octopus BH1000 HOB Skimmer, Ecotech Vortech MP10es, ReefKeeper Lite (Plus), PH Probe, Temp Probe, ATO, Carbon/GFO Reactor.
Schism is offline   Reply With Quote
Old 06-18-2012, 07:05 AM   #25
Aquarium Advice Freak
 
Join Date: Mar 2011
Posts: 329
I have the api master test kit. I got 30 gallons of ro water and I got 5 gallon bucket of living aquarium salt. I mixed 3 cups of salt per 5 gallon. I didn't have a lid the first time but then I made a custom lid out of plexiglass. Mean I have like white mildew like growing on my live rock. Was told its fine
__________________
honeysuckle11 is offline   Reply With Quote
Old 06-18-2012, 07:06 AM   #26
Aquarium Advice Freak
 
Join Date: Mar 2011
Posts: 329
Mean me and my lfs test my water and both say its fine and can't see why fish won't live in my tank cause I don't even get a day with them
__________________
honeysuckle11 is offline   Reply With Quote
Old 06-18-2012, 07:16 AM   #27
Aquarium Advice Freak
 
Join Date: Mar 2011
Posts: 329
Was almost ready to buy new live rock. Mean first time I was told maybe I have poison water. So I drain the tank all the way water tank and all in vinger. But I had save my live rock. Was told put in a big. Tube with a power head and ro water with a salinity level of 1:025. And switch from crush coral to sand
__________________
honeysuckle11 is offline   Reply With Quote
Old 06-18-2012, 07:29 AM   #28
Aquarium Advice Freak
 
Join Date: Mar 2011
Posts: 329
Think thebman made rock I have could have something wrong with it cause I have 20 pounds of live rock and 6 pounds of man made rock
__________________
honeysuckle11 is offline   Reply With Quote
Old 06-18-2012, 07:38 AM   #29
Aquarium Advice Addict
 
emerald76's Avatar
 
Join Date: Apr 2012
Location: USA
Posts: 3,332
Quote:
Originally Posted by honeysuckle11
I have the api master test kit. I got 30 gallons of ro water and I got 5 gallon bucket of living aquarium salt. I mixed 3 cups of salt per 5 gallon. I didn't have a lid the first time but then I made a custom lid out of plexiglass. Mean I have like white mildew like growing on my live rock. Was told its fine
I bet you $100 it's the salt
You have to use marine salt not aquarium salt
Also, do you have a heater?
__________________
It's not a dumb question if you ask it.
Too many tanks? GASP! How could that be?
emerald76 is offline   Reply With Quote
Old 06-18-2012, 07:41 AM   #30
Aquarium Advice Freak
 
Join Date: Mar 2011
Posts: 329
If so what do I go about doing to change it out? That mean everything I have is no good? Cause I have 2 5bgallon buckets of it I got cheap cause the guy was going out of business
__________________

__________________
honeysuckle11 is offline   Reply With Quote
Reply

Tags
fish, salt, salt water, salt water tank, tan, tank, water

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.