Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-29-2012, 10:31 AM   #1
Aquarium Advice Activist
 
Join Date: Feb 2012
Posts: 114
Can someone explain my water readings?

It's been about 6 days since setting up my 16g saltwater tank. I doused it with ammonia from the start. On day 1 and day 2, ammonia read 2ppm. I upped the levels to 4+ ppm on day 2. I was concerned that I might have overdosed with the ammonia since the colors for 4 and 8 on the API test are similar so I did a 20% water change. I tested the water again, and the ammonia level seemed to be about 3. So I'm assuming the original ammonia level was about a 4. I started testing for nitrite on day 3, but the test came out 0ppg. It's day 6 now, and ammonia level is about a 2 and my nitrite level is still 0ppg (baby blue). Just for kicks I tested for nitrates, and the test came out 5 or 10 (the colors are pretty similar), but definitely not a 0. The water that I used is RO water and I tested that, and it came out to 0. I would have thought by now that I should be reading some level of nitrite but I'm not, and I'm getting nitrates instead. What does this mean?
__________________

__________________
Chirp is offline   Reply With Quote
Old 02-29-2012, 05:32 PM   #2
Aquarium Advice Addict
 
Hondatek's Avatar



POTM Champion
 
Join Date: May 2011
Location: Virginia Beach
Posts: 3,969
Did you add live rock? That could be where your nitrates came from.
__________________

__________________
Feed your Filtration
Give it to Porc Chop he'll eat anything!!!!!
"This is my tank and these other fish just live in it"
^ Quoted from Porc Chop^
Hondatek is offline   Reply With Quote
Old 02-29-2012, 07:33 PM   #3
Aquarium Advice Addict
 
Join Date: Jan 2012
Location: Syracuse
Posts: 1,156
Just be patient with the cycling it's going to take a few more weeks.
__________________
EriksFish315 is offline   Reply With Quote
Old 02-29-2012, 08:11 PM   #4
Aquarium Advice Activist
 
Join Date: Feb 2012
Posts: 114
Quote:
Originally Posted by Hondatek View Post
Did you add live rock? That could be where your nitrates came from.
Yes. the tank has about 12 pounds of cured live rock that I got from a LFS. Also, I added about 20 pounds of aragonite sand. I was kinda thinking the same thing that the size of the ammonia eating bacterial colony might be smaller than the size of the nitrite eating bacterial colony. Is that possible?
__________________
Chirp is offline   Reply With Quote
Old 02-29-2012, 08:12 PM   #5
Aquarium Advice Activist
 
Join Date: Feb 2012
Posts: 114
Quote:
Originally Posted by EriksFish315 View Post
Just be patient with the cycling it's going to take a few more weeks.
I would have thought that I would starting seeing signs of nitrite by now. Im wondering why I see signs of nitrate and no nitrite.
__________________
Chirp is offline   Reply With Quote
Old 02-29-2012, 08:12 PM   #6
Aquarium Advice Addict
 
Hondatek's Avatar



POTM Champion
 
Join Date: May 2011
Location: Virginia Beach
Posts: 3,969
Yep it is possible and more than likely what is going on . It took my tank a little over a week for trites so just keep waiting it out
__________________
Feed your Filtration
Give it to Porc Chop he'll eat anything!!!!!
"This is my tank and these other fish just live in it"
^ Quoted from Porc Chop^
Hondatek is offline   Reply With Quote
Old 02-29-2012, 09:07 PM   #7
Aquarium Advice Addict
 
Join Date: Jan 2012
Location: Syracuse
Posts: 1,156
Same here took almost two weeks for trItes maybe 11 days or so. Just keep checking.
__________________
EriksFish315 is offline   Reply With Quote
Old 02-29-2012, 09:17 PM   #8
Aquarium Advice Activist
 
Join Date: Feb 2012
Posts: 114
Quote:
Originally Posted by Hondatek View Post
Yep it is possible and more than likely what is going on . It took my tank a little over a week for trites so just keep waiting it out
Quote:
Originally Posted by EriksFish315 View Post
Same here took almost two weeks for trItes maybe 11 days or so. Just keep checking.
Thanks for your input. I thought my cycling had stalled b/c I went trigger happy with my ammonia.
__________________

__________________
Chirp is offline   Reply With Quote
Reply

Tags
water readings

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
What Did You do With Your Tank Today? Terrance Aquaria Off-Topic 12380 Yesterday 10:34 PM
Show me you corals!! Adio800 Members Saltwater Tanks Showcase 105 03-16-2012 01:59 PM
Dropped raw Shrimp in my Tank. Clownfish25 Saltwater Fish Only & FOWLR 2 03-07-2012 01:35 AM
my 160l marina murff68 Members Freshwater Tanks Showcase 2 02-29-2012 05:49 AM
Wanted: WANTED: Water Sprite + Wisteria Jaydizzle707 Archive 0 02-29-2012 03:10 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.