Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-20-2005, 01:46 AM   #1
Aquarium Advice Freak
 
Join Date: Sep 2003
Location: Lake Crystal Minnesota
Posts: 388
Could it be the bulb?

Could the bulb be the problem for my haide system?
__________________

__________________
Joshsmit56001 is offline   Reply With Quote
Old 02-20-2005, 01:56 AM   #2
Aquarium Advice FINatic
 
MarineFlake's Avatar
 
Join Date: Mar 2004
Location: Memphis, Tn
Posts: 816
Check your bulb and connections. No reason why it should cycle on and off like that. I have a CoraLife fixture with a 150 HQI and it never cycled on and off at any time nor should it. Are you positive they did not send you your original ballast back thinking it was ok? Just a few things to look at..

GL.
__________________

__________________
To fail to plan is to plan to fail.
MarineFlake is offline   Reply With Quote
Old 02-20-2005, 02:01 AM   #3
Aquarium Advice Freak
 
Join Date: Sep 2003
Location: Lake Crystal Minnesota
Posts: 388
Could it be the bulb?/

As I was thinking about what the probem with my metal halide system, I came to wonder that maybe it could be the bulb for some reason? Does anyone think that this could be the problem?
__________________
Joshsmit56001 is offline   Reply With Quote
Old 02-20-2005, 02:34 AM   #4
AA Team Emeritus
 
Join Date: Oct 2002
Location: Chatsworth, GA
Posts: 4,071
Send a message via Yahoo to loganj
I know this is a bit "out there", but check the voltage at the receptacle you're using for the ballast for voltage drop when the ballast comes on. Unlikely, but possible.
__________________
Life is not measured by the number of breaths we take, but by the moments that take our breath away.
Logan J
loganj is offline   Reply With Quote
Old 02-20-2005, 02:43 AM   #5
member
 
Join Date: Oct 2003
Location: WI
Posts: 1,783
make sure the wires coming out of the ballast to the bulb are not all long and bunched up. Make them as short as possible to avoid interference.
__________________
captivereefs is offline   Reply With Quote
Old 02-20-2005, 01:45 PM   #6
Aquarium Advice Freak
 
Join Date: Dec 2004
Location: San Diego
Posts: 307
Sorry to hear about your troubles:

I don't know if it is true or not but I experienced that if you have a new MH bulb You want to runn it for a couple of houres when you start it up the first time so that it can burn in. If you switch it on and of to much in the beginning, the bulb will give you trouble and won't start.
__________________
Emancipate yourself from mental slavery,
No one but ourselves can free our minds.
Bob Marley
swissfish is offline   Reply With Quote
Old 02-22-2005, 08:04 PM   #7
Aquarium Advice Freak
 
Join Date: Sep 2003
Location: Lake Crystal Minnesota
Posts: 388
Could it be the bulb?
__________________
Joshsmit56001 is offline   Reply With Quote
Old 02-22-2005, 08:08 PM   #8
AA Team Emeritus
 
Join Date: Oct 2002
Location: Chatsworth, GA
Posts: 4,071
Send a message via Yahoo to loganj
Possible, but not likely. Have you contacted the person you bought the system from?
__________________
Life is not measured by the number of breaths we take, but by the moments that take our breath away.
Logan J
loganj is offline   Reply With Quote
Old 02-23-2005, 01:12 PM   #9
Aquarium Advice Freak
 
Join Date: Sep 2003
Location: Lake Crystal Minnesota
Posts: 388
Yes, it is a guy on here. He said that he won it and never used it once.
__________________

__________________
Joshsmit56001 is offline   Reply With Quote
Reply

Tags
bulb

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Best Bulb for PC? PrettyFishies Freshwater & Brackish - Planted Tanks 5 04-27-2007 07:40 AM
50/50 Bulb 1ovaknd Nano Reefs 3 07-20-2006 03:23 AM
MH bulb flame82 General Hardware/Equipment Discussion 2 10-16-2005 04:06 PM
MH bulb flame82 General Hardware/Equipment Discussion 2 09-14-2005 02:15 AM
6700 k bulb or 12,000k bulb for freshwater? Alchemy129 Freshwater & Brackish - Planted Tanks 4 06-15-2005 12:43 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.