Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-07-2011, 08:52 AM   #11
Aquarium Advice Addict
 
rdnelson99's Avatar
 
Join Date: Jul 2011
Location: Atlanta GA
Posts: 1,861
Quote:
Originally Posted by Idaho-Tank View Post
^ not bad ideas.. Im not set up to run that test very easily however. My gut tells me it is the salt.. Thats kind of what I have been thinking and didn't want to say anything here until a theory or two were tossed in. I guess one test would be to see how things go over the next few weeks as I change back to my old salt mix. I would just like to go back in time and not change anything.. NOTHING was broken yet I had to mess with things.. UGH.
I feel your pain man. Hope it all works out for you.
__________________

__________________
Since my tank is a birthday present to my wife, everything I spend going forward is just an extension of my love for her right?
rdnelson99 is offline   Reply With Quote
Old 01-04-2012, 12:53 AM   #12
Aquarium Advice Activist
 
Idaho-Tank's Avatar
 
Join Date: Jul 2010
Location: Idaho
Posts: 178
Ok, so things have improved since my last post... Things look good and the algae is all but gone.. I finally added a couple fish another clam and decided to try a frag of cats paw... well like before the cats paw isn't doing so hot after 4 days. So something isn't right.... Just to be sure I changed out my RODI filters and resin about a month ago. Have done two water changes since then. So Im left scratching my head.. water tests are still great... Thinking I must have some phosphates and silicates or some impurities getting through my RODI system. Thinking about adding a couple reactors and running Phosban in one and carbon in the other to try to improve water quality. I would put these under my tank and run them in line off of my sump. Please give me some thoughts... looking at these....

X2
Two Little Fishies Phosban Reactor

Pump
Danner Mag-Drive Supreme Water Pump
__________________

__________________
Idaho-Tank is offline   Reply With Quote
Old 01-04-2012, 01:05 AM   #13
Aquarium Advice Addict
 
Ibrahim's Avatar
 
Join Date: Apr 2011
Location: Washington DC
Posts: 2,559
It looks like dinoflagellates but green to me because of the bubbles. I hate it soo much because I'm also battling it.
__________________
Ibrahim is offline   Reply With Quote
Old 01-04-2012, 01:12 AM   #14
Aquarium Advice Activist
 
Idaho-Tank's Avatar
 
Join Date: Jul 2010
Location: Idaho
Posts: 178
^Well I have just about beaten it... once a week I would carefully pick it out by hand... Would take an hour or so.. I lost a fair amount of sand from picking out the stuff that grew on the bottom... but fortunately its almost all gone... I still have small amounts but my tank actually looks good again.. I just really really miss my SPS...
__________________
Idaho-Tank is offline   Reply With Quote
Old 01-04-2012, 01:26 AM   #15
Aquarium Advice Addict
 
Ibrahim's Avatar
 
Join Date: Apr 2011
Location: Washington DC
Posts: 2,559
Quote:
Originally Posted by Idaho-Tank
^Well I have just about beaten it... once a week I would carefully pick it out by hand... Would take an hour or so.. I lost a fair amount of sand from picking out the stuff that grew on the bottom... but fortunately its almost all gone... I still have small amounts but my tank actually looks good again.. I just really really miss my SPS...
Same here. But mines is coming back slowly.
__________________
Ibrahim is offline   Reply With Quote
Old 01-04-2012, 01:33 AM   #16
Aquarium Advice Activist
 
Idaho-Tank's Avatar
 
Join Date: Jul 2010
Location: Idaho
Posts: 178
I assume you are using RODI water? Do your tests show any phosphates? Have you considered or are you using a phosban reactor?
__________________
Idaho-Tank is offline   Reply With Quote
Old 01-04-2012, 01:38 AM   #17
Aquarium Advice Addict
 
Ibrahim's Avatar
 
Join Date: Apr 2011
Location: Washington DC
Posts: 2,559
Quote:
Originally Posted by Idaho-Tank
I assume you are using RODI water? Do your tests show any phosphates? Have you considered or are you using a phosban reactor?
Yeah I use RO/DI. I know I've got phosphates and nitrates but no I'm not running a reactor since my tank is too small. It's an 8g but I've got a canister filter with sponge carbon, purigen, and some filter floss, an HOB refugium with grape caulerpa and chaeto as well as another HOB filter.
__________________
Ibrahim is offline   Reply With Quote
Old 01-04-2012, 12:26 PM   #18
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 90
Could this possibly be a water flow issue?
__________________
tetrajoy is offline   Reply With Quote
Old 01-04-2012, 12:36 PM   #19
Aquarium Advice Activist
 
Idaho-Tank's Avatar
 
Join Date: Jul 2010
Location: Idaho
Posts: 178
Quote:
Originally Posted by C.a.r.i.s.s.a View Post
Could this possibly be a water flow issue?
Explain what you mean... If you are asking if I have enough flow.. Yes Im am fairly certain of that.. I have two pumps on each end plus the main pump. Sometimes I worry I have to much flow actually. Also remember I had SPS and LPS doing very well for well over a years time with the exact same set up.
__________________
Idaho-Tank is offline   Reply With Quote
Old 01-04-2012, 03:07 PM   #20
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 90
Quote:
Originally Posted by Idaho-Tank View Post
Explain what you mean... If you are asking if I have enough flow.. Yes Im am fairly certain of that.. I have two pumps on each end plus the main pump. Sometimes I worry I have to much flow actually. Also remember I had SPS and LPS doing very well for well over a years time with the exact same set up.

Not necessarily the amount of flow, but flow around your rock/corals. Just a shot in the dark since no one else brought it up.
__________________

__________________
tetrajoy is offline   Reply With Quote
Reply

Tags
reef, reef tank, tan

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How long can i introduce light in my reef tank? msuhaizie Saltwater & Reef - Getting Started 6 10-09-2011 06:25 AM
New Member, New Tank, and needing advice! Stargaze Member Introductions 8 10-07-2011 05:27 PM
My 45 gallon reef tank Jarrett Members Saltwater Tanks Showcase 2 09-28-2011 07:33 PM
New reef tank rambo1224 Saltwater & Reef - Getting Started 1 09-27-2011 08:01 PM
Should I be adding any of these to my reef tank Rscomia Saltwater Reef Aquaria 36 08-11-2011 06:29 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.