Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-29-2011, 06:21 PM   #1
Aquarium Advice Apprentice
 
Join Date: Mar 2011
Posts: 20
cynobacteria

i have a 28 nano reef tank ant its been running for a couple months now...i got the red slime (which i have treated 3 time so far) the green algae...even the coralline algae but all of a sudden i got this webby bubbley glob of algae mass that is growing everywhere...i did a water change yesterday but so far it only looks like it made it worse...also whats weirder is my levels are all perfect PH 8.2 AM 0 NI 0 NA0
__________________

__________________
Firefliesrscary is offline   Reply With Quote
Old 03-30-2011, 01:36 PM   #2
Aquarium Advice Addict
 
Join Date: Apr 2009
Location: Oxford,England
Posts: 1,384
nitrates are probably 0 because the algaes are consuming them.algae is a excess nutrient problem,whats you feeding schedule,what water are you using for top offs and pwc,how long are the lights on for,any powerheads?
__________________

__________________
Old Chinese proverb:
Don't go to bed with ichy bum
wake up with smelly finger!!
David S is offline   Reply With Quote
Old 03-30-2011, 01:54 PM   #3
SW REEF 18+ YEARS
Community Admin
 
melosu58's Avatar



Tank of the Month Award
 
Join Date: Oct 2004
Location: Virginia
Posts: 38,242
We have a good article on cyano in our SW articles section.
__________________

SITE ADMINISTRATOR

You can view many of my fish and corals in my photo albums in my profile.

View my tank


AA Community Rules|AA TOS

Forums 101 - posting, accounts, basics
melosu58 is offline   Reply With Quote
Reply

Tags
bacteria

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick Question (redoing tank atm) - Cynobacteria carried on Java Moss HiJaC Freshwater & Brackish - Planted Tanks 1 04-28-2008 06:38 PM
cynobacteria, should i worry! dorian965 Saltwater Reef Aquaria 10 04-23-2006 07:57 PM
cynobacteria problem/how to get rid of it reeftankman Saltwater Reef Aquaria 12 09-26-2005 09:01 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.