Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-31-2011, 10:25 PM   #1
Aquarium Advice Regular
 
Join Date: Jan 2011
Location: Phoenix, Arizona
Posts: 67
dirty sand

Ok so I have white sand for my substrate. I have a dead snail in my tank to help cycle but my sand is starting to turn a light brown color...any ideas what that could be?
__________________

__________________
noob2saltH20 is offline   Reply With Quote
Old 01-31-2011, 10:47 PM   #2
Sliced Bread
 
neilanh's Avatar


 
Join Date: Dec 2006
Location: Northern Virginia
Posts: 8,482
This is normal. it's diatoms. They'll get worse before they get better. Diatoms feed on high silicate environments. New tanks and/or new sand usually feeds them quite well. They'll consume the silicates and eventually go away on their own. It's just part of the "new tank syndrome" everyone goes through.
__________________

__________________
~Neilan
In the DC Metro Area? Check out GWAPA and WAMAS
neilanh is offline   Reply With Quote
Old 02-01-2011, 12:01 AM   #3
Aquarium Advice Regular
 
Join Date: Jan 2011
Location: Phoenix, Arizona
Posts: 67
Okie so that means I'm in my cycle correct? I'm going to test my water tomorrow to see where I'm at. Would u happen to know how long it takes for feather dusters to appear or how to spawn them?
__________________
noob2saltH20 is offline   Reply With Quote
Old 02-01-2011, 12:56 AM   #4
Aquarium Advice Addict
 
Gti_Leo's Avatar


 
Join Date: Jan 2011
Location: Toronto,Ontario
Posts: 3,021
having things form can take a while, i've read some people had to wait a year to see coralline algae growth, while i've had my aquarium running for a month and already have coralline and halimeda growth. i guess it all depends on where you got your LR from and how cured it was
__________________
Gti_Leo is offline   Reply With Quote
Old 02-01-2011, 01:24 AM   #5
Aquarium Advice Regular
 
Join Date: Jan 2011
Location: Phoenix, Arizona
Posts: 67
Well I had a lot of die off when I first put it in my tank which was a few days ago. Today it seems to be growing baack I'm noticing green alge and what looks like thin white hairs growing out of my rock. Any idea what those hair could be
__________________
noob2saltH20 is offline   Reply With Quote
Reply

Tags
dirty, sand

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with dirty sand darron863 Saltwater Reef Aquaria 9 03-05-2007 04:41 PM
Dirty Sand Bed - Need Cleaner? ctmedman Saltwater Reef Aquaria 16 02-24-2006 04:40 PM
dirty sand Japola44 Freshwater & Brackish - General Discussion 5 01-14-2006 10:45 PM
Dirty Sand TEC5154 Saltwater Reef Aquaria 7 01-03-2006 05:01 PM
DIRTY sand HELP PLEASE!!!! supermarvin76 Saltwater & Reef - Getting Started 12 04-10-2005 12:22 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.