Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-04-2012, 02:56 AM   #11
Aquarium Advice Addict
 
AquaRick's Avatar
 
Join Date: Sep 2011
Location: Northern CA
Posts: 2,638
Oh man! I'm sorry to hear that. Did you let everything cure for awhile before adding it to the tank? Did you happen to test the water just in case?

Never used the epoxy stuff myself, but i can't think of what could have caused the crash.
__________________

__________________
225G Reef Upgrade
AquaRick is offline   Reply With Quote
Old 01-04-2012, 10:10 AM   #12
Aquarium Advice Freak
 
Bloomk's Avatar
 
Join Date: Oct 2011
Posts: 218
Yes, test the water and make sure u didn't ammonia spike or something
__________________

__________________
Bloomk is offline   Reply With Quote
Old 01-04-2012, 12:32 PM   #13
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 89
I did 100% water change cleaned everything. Ammonia was fine before I did this. Live and learn I guess. If I attempt at aquascape again I am going to drill and use rods lol! Will my cycle take as long if I kept my filter in used water?

Oh the hermit crabs did survive lol.
__________________
Mike1989 is offline   Reply With Quote
Old 01-04-2012, 04:59 PM   #14
Aquarium Advice Addict
 
AquaRick's Avatar
 
Join Date: Sep 2011
Location: Northern CA
Posts: 2,638
Since you don't know what killed everything, I'd get new filters just to be safe.
__________________
225G Reef Upgrade
AquaRick is offline   Reply With Quote
Old 01-04-2012, 05:05 PM   #15
Aquarium Advice FINatic
 
Join Date: Apr 2011
Posts: 670
Quote:
Originally Posted by Mike1989
I did 100% water change cleaned everything. Ammonia was fine before I did this. Live and learn I guess. If I attempt at aquascape again I am going to drill and use rods lol! Will my cycle take as long if I kept my filter in used water?

Oh the hermit crabs did survive lol.
What did you use to clean?
__________________
alex07 is offline   Reply With Quote
Old 01-04-2012, 05:39 PM   #16
Aquarium Advice Regular
 
Join Date: Dec 2011
Posts: 89
just rinsed everything off with cold tap water also emptied tank rinsed with tap water. and my filter media I rinsed in the old water then a quick dip in new salt mix. I did not use any chemicals. changed my sand bed also to 16lbs of live sand and changed my live rock in fear it got contaminated.
__________________

__________________
Mike1989 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Removing Rusty Screws from Driftwood librarygirl Freshwater & Brackish - General Discussion 39 11-13-2011 02:54 PM
Biocube 14 build -Ethan- Nano Reefs 25 11-07-2011 09:24 PM
Epoxy or super glue gel Space lord Saltwater Reef Aquaria 2 09-18-2011 04:48 PM
Safe epoxy glue to repair tank Tigroscr Freshwater & Brackish - General Discussion 6 09-14-2011 02:18 AM
Frogspawn frag epoxy? Sarcothelia Saltwater Reef Aquaria 4 06-25-2011 11:43 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.