Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-11-2012, 09:51 AM   #461
AA Team Emeritus
 
Ziggy953's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2006
Location: Owings Mills, Maryland
Posts: 9,101
After you test your tank can you post the results? I'm curious as to what your levels are.

I'm having an issue with keeping my PH up. First time I've ever battled a PH problem. I'm going to start adding Kalk to my topoff water and see if that drives the PH back up. I have all ideas that some of my issues, which are minor, are attributed to the lower than normal PH.
__________________

Ziggy953 is offline   Reply With Quote
Old 11-11-2012, 10:40 AM   #462
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
Quote:
Originally Posted by Coel
Maybe I scrolled too fast but what lens and camera are you using those pictures are stunning. Also if you don't mind can you tell me your exact picture spec? Like f stop and lighting etc? I gave up after a bit trying and really want to give it another go
It is a canon t3 with a 60mm f/2.0 Tamron lens.

These were shot in manual with ISO 100, and a custom white balance. The f#s ranged from 2 all the way up to 20 depending on the DOF I was trying to achieve and the shutter speed was set based on the desired exposure at the f stop I selected. It varied from 1/80 all the way up to 15".
__________________

fort384 is offline   Reply With Quote
Old 11-11-2012, 10:40 AM   #463
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
Quote:
Originally Posted by Ziggy953
After you test your tank can you post the results? I'm curious as to what your levels are.

I'm having an issue with keeping my PH up. First time I've ever battled a PH problem. I'm going to start adding Kalk to my topoff water and see if that drives the PH back up. I have all ideas that some of my issues, which are minor, are attributed to the lower than normal PH.
Will do. It will be late this afternoon.
fort384 is offline   Reply With Quote
Old 11-11-2012, 10:44 AM   #464
Aquarium Advice Freak
 
Coel's Avatar
 
Join Date: Sep 2012
Location: State college, pa
Posts: 440
Quote:
Originally Posted by fort384

It is a canon t3 with a 60mm f/2.0 Tamron lens.

These were shot in manual with ISO 100, and a custom whit balance. The f#s ranged from 2 all the way up to 20 depending on the DOF I was trying to achieve and the shutter speed was set based on the desired exposure at the f stop I selected. It varied from 1/80 all the way up to 15".
Thank you ill have to give it a to then ill be using a t1i and an old school canon mark 1 50mm f1.8
__________________
Coel is offline   Reply With Quote
Old 11-11-2012, 10:49 AM   #465
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
The key is low ISO and getting the WB correct.


Once you have that you can get the best results from playing with f stop and exposure. Also using a tripod and turning off all pumps is a must IMO. Once I did these things at the advice of others the results were night and day.
fort384 is offline   Reply With Quote
Old 11-11-2012, 11:23 AM   #466
Aquarium Advice Freak
 
Coel's Avatar
 
Join Date: Sep 2012
Location: State college, pa
Posts: 440
Thanks I look forward to figuring it out, having a starting point is going to be most helpful.
__________________
Coel is offline   Reply With Quote
Old 11-11-2012, 06:06 PM   #467
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
Ok, today's test results:

SG: 1025
pH: 8.5
KH: 9.8
Ca: 425
Mg: 1480
NO3: 0
PO4: 0.11


My PO4 has been creeping up lately. Over the last 4 weeks it has gone from 0, to 0.02, to .08, and now 0.11. I have been feeding the tank more than usual since the rise started, and I started feeding reef chili for coral as well, so I am guessing that is the culprit. I am going to try and take it easy on feeding this week and see if it goes back down. If not, I suppose I will need to start looking to GFO, unless anyone else has any ideas.

KH and Ca have remained exactly constant since I added the autodoser. It used to swing widely prior to that.
fort384 is offline   Reply With Quote
Old 11-11-2012, 07:44 PM   #468
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
I forgot I had some fluval Phosphate Remover, which appears to be granular ferric oxide laying around so I just added some to my reactor with ROX carbon. That ought to bring it down this week.
fort384 is offline   Reply With Quote
Old 11-12-2012, 06:38 PM   #469
AA Team Emeritus
 
Ziggy953's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2006
Location: Owings Mills, Maryland
Posts: 9,101
Thanks for posting your results!
Ziggy953 is offline   Reply With Quote
Old 12-06-2012, 10:29 PM   #470
Dividing by 0
Community Admin
 
fort384's Avatar



POTM Champion
 
Join Date: Nov 2008
Location: Illinois
Posts: 13,926
Some updated photos from around the tank tonight:













__________________

fort384 is offline   Reply With Quote
Reply

Tags
build, reef, reef build, rim

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Porc Chop's Tank Hondatek Members Saltwater Tanks Showcase 1660 05-31-2014 05:23 PM
Doug's 250, now 300, in wall build mr_X Members Saltwater Tanks Showcase 1901 02-06-2014 01:04 PM
The Sixty Gallon Build :) George9 Freshwater & Brackish - Getting Started 2007 02-10-2013 06:13 PM
The Forty Gallon Breeder Build bruinsbro1997 Freshwater & Brackish - Getting Started 957 04-08-2012 09:10 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.