Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-15-2012, 09:14 PM   #1
Aquarium Advice Addict
 
herp_mommy's Avatar

POTM Champion
 
Join Date: Jan 2008
Location: GA, USA
Posts: 1,656
Unhappy I failed miserably...

So I tried installing my sump today. Succeeded in flooding the dining room. I'm so pissed that I can't figure this out. I thought I knew enough to get this going. Right now all my fish are in a 20gal with no biological filter, so they can't last long in there. The pump was making a clacking sound, I think it might be faulty. I tested it outside first and it worked fine though. I also couldn't figure out the CPR overflow, even though I've been watching installation videos. I'm calling my lfs tomorrow morning to have them come look at it and help me install it correctly. Sigh...
__________________

__________________
[SIGPIC][/SIGPIC]
125 malawi cichlid, 110 Discus, 75 reef, 30 reef, 27 reef, 4 planted
herp_mommy is offline   Reply With Quote
Old 03-15-2012, 09:21 PM   #2
Aquarium Advice Addict
 
Hondatek's Avatar



POTM Champion
 
Join Date: May 2011
Location: Virginia Beach
Posts: 3,969
Was the pump not pumping back to the dt or was the overflow not going into the sump?
__________________

__________________
Feed your Filtration
Give it to Porc Chop he'll eat anything!!!!!
"This is my tank and these other fish just live in it"
^ Quoted from Porc Chop^
Hondatek is offline   Reply With Quote
Old 03-15-2012, 09:24 PM   #3
Aquarium Advice Addict
 
herp_mommy's Avatar

POTM Champion
 
Join Date: Jan 2008
Location: GA, USA
Posts: 1,656
The pump wasn't pumping back, but I had already started the siphon on the overflow box. At least that's what I think happened...It was all fine then BOOM WATER.
__________________
[SIGPIC][/SIGPIC]
125 malawi cichlid, 110 Discus, 75 reef, 30 reef, 27 reef, 4 planted
herp_mommy is offline   Reply With Quote
Old 03-15-2012, 09:25 PM   #4
Aquarium Advice Addict
 
Hondatek's Avatar



POTM Champion
 
Join Date: May 2011
Location: Virginia Beach
Posts: 3,969
Ok so the water came out of your sump then not your display. Can you remove the pump and retest it and make sure ?
__________________
Feed your Filtration
Give it to Porc Chop he'll eat anything!!!!!
"This is my tank and these other fish just live in it"
^ Quoted from Porc Chop^
Hondatek is offline   Reply With Quote
Reply

Tags
filter, led, mistake, pump, saltwater, sera, sump

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Check vaulve failed Kody Freshwater & Brackish - General Discussion 21 11-12-2011 07:56 PM
lights failed danstroud1 Freshwater & Brackish - General Discussion 2 07-31-2011 11:55 AM
New Aquariamist: failed first try now starting the right way mpatz9697 Freshwater & Brackish - Planted Tanks 6 12-28-2010 02:44 AM
Tried to fishless cycle and... I failed, need help. chrisf707 Freshwater & Brackish - Getting Started 6 09-28-2010 03:28 AM
ANOTHER return pump failed AdamHorton General Hardware/Equipment Discussion 18 09-06-2010 05:13 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.