Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-19-2013, 02:09 AM   #21
Aquarium Advice Activist
 
Tysob44's Avatar
 
Join Date: Feb 2013
Posts: 153
Also my tank has been cloudy from day one and it has gotten a little better but not anywhere near clear do I just have to play the waiting game
Attached Thumbnails
Click image for larger version

Name:	image-3153863299.jpg
Views:	33
Size:	74.0 KB
ID:	153338  
__________________

__________________
Tysob44 is offline   Reply With Quote
Old 02-19-2013, 02:10 AM   #22
Aquarium Advice Addict
 
kwandrsn's Avatar
 
Join Date: Jan 2013
Location: Nunnelly Tennessee
Posts: 2,072
But I'm sure you can get by with what you have I would just buy a nano circulation pump to give a different flow
__________________

__________________
kwandrsn is offline   Reply With Quote
Old 02-19-2013, 02:12 AM   #23
Aquarium Advice Addict
 
kwandrsn's Avatar
 
Join Date: Jan 2013
Location: Nunnelly Tennessee
Posts: 2,072
Well yeah. I wouldn't put any fish in that.

It should go away, could be sand or salt. How did you mix the salt?

If you would step me through what you have done from day one
__________________
kwandrsn is offline   Reply With Quote
Old 02-19-2013, 02:12 AM   #24
Aquarium Advice Activist
 
kjboer7's Avatar
 
Join Date: Jan 2012
Posts: 164
It's probably foggy because you probably didn't rinse your sand. It should go away after a while. Next time rinse your sand with ro or distilled water before putting it in your tank.
__________________
kjboer7 is offline   Reply With Quote
Old 02-19-2013, 02:14 AM   #25
Aquarium Advice Addict
 
kwandrsn's Avatar
 
Join Date: Jan 2013
Location: Nunnelly Tennessee
Posts: 2,072
Quote:
Originally Posted by kjboer7 View Post
It's probably foggy because you probably didn't rinse your sand. It should go away after a while. Next time rinse your sand with ro or distilled water before putting it in your tank.
A+ you always want to wash the sand first
__________________
kwandrsn is offline   Reply With Quote
Old 02-19-2013, 02:18 AM   #26
Aquarium Advice Addict
 
kwandrsn's Avatar
 
Join Date: Jan 2013
Location: Nunnelly Tennessee
Posts: 2,072
Here is how I suggest setting up a tank.

Add water and salt in a empty tank and let mix.

Then add live rock

Rinse sand by putting some in a bucket and filling with water and swish around and let settle then pour dirty water off the top

Then carefully add sand trying to keep it from stirring up ( it will though)

Then after it has all settled add equipment and, start everything up

Then always mix saltwater in a bucket or new trash can from then on
__________________
kwandrsn is offline   Reply With Quote
Old 02-19-2013, 02:52 AM   #27
Aquarium Advice Activist
 
Tysob44's Avatar
 
Join Date: Feb 2013
Posts: 153
I had put live rock in tank then put sand around it... ( your right I didn't rinse it) then mixed salt water in rubber maid bin and poured it in I figured it would cloud but not take this long to settle next time will definitely rinse
__________________
Tysob44 is offline   Reply With Quote
Old 02-19-2013, 06:49 AM   #28
Aquarium Advice Addict
 
kwandrsn's Avatar
 
Join Date: Jan 2013
Location: Nunnelly Tennessee
Posts: 2,072
Quote:
Originally Posted by Tysob44 View Post
I had put live rock in tank then put sand around it... ( your right I didn't rinse it) then mixed salt water in rubber maid bin and poured it in I figured it would cloud but not take this long to settle next time will definitely rinse
It sounds like not rinsing the sand is the problem it will settle eventually
__________________
kwandrsn is offline   Reply With Quote
Old 02-19-2013, 02:08 PM   #29
Aquarium Advice Activist
 
Tysob44's Avatar
 
Join Date: Feb 2013
Posts: 153
Damsel died last night... Poor fish
__________________
Tysob44 is offline   Reply With Quote
Old 02-19-2013, 02:10 PM   #30
Aquarium Advice Addict
 
kwandrsn's Avatar
 
Join Date: Jan 2013
Location: Nunnelly Tennessee
Posts: 2,072
man hate to hear that but I would cycle the tank before adding anything living. And also with the water cloudy that could have been a big factor in what happened ya know.
__________________

__________________
kwandrsn is offline   Reply With Quote
Reply

Tags
starting

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.