Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-20-2012, 11:28 AM   #1
Aquarium Advice Apprentice
 
Amanda722's Avatar
 
Join Date: Apr 2012
Posts: 12
micro bubbles

Hi, I did a water change yesterday like normal and when I turned the pump back on I get bubbles!! They are making my tank look dirty. I have heard they are bad too. I have a sump underneath with the pump in it. I can't seem to figure out what is causing this to happen. Please help.
Attached Thumbnails
Click image for larger version

Name:	image-1441859192.jpg
Views:	67
Size:	153.8 KB
ID:	101723   Click image for larger version

Name:	image-2247582178.jpg
Views:	62
Size:	170.4 KB
ID:	101724  

__________________

__________________
Amanda722 is offline   Reply With Quote
Old 06-20-2012, 11:30 AM   #2
Aquarium Advice FINatic
 
jjamontan's Avatar
 
Join Date: Oct 2011
Location: Queen Creek,AZ
Posts: 973
Is it coming from a skimmer?
__________________

__________________
jjamontan is offline   Reply With Quote
Old 06-20-2012, 11:36 AM   #3
Aquarium Advice Apprentice
 
Amanda722's Avatar
 
Join Date: Apr 2012
Posts: 12
Ok so I left the skimmer off for 24 hours because I was treating some red slime. I then did the water change and turned it back on and that's what happened. If I turn the pump off the bubbles stop. How would I know if it was coming from the skimmer?
__________________
Amanda722 is offline   Reply With Quote
Old 06-20-2012, 11:40 AM   #4
Aquarium Advice FINatic
 
jjamontan's Avatar
 
Join Date: Oct 2011
Location: Queen Creek,AZ
Posts: 973
In sump or is it HOB? is the skimmer new?
__________________
jjamontan is offline   Reply With Quote
Old 06-20-2012, 11:44 AM   #5
Aquarium Advice Apprentice
 
Amanda722's Avatar
 
Join Date: Apr 2012
Posts: 12
in sump and not new been running fleury no problems until I left it off.
__________________
Amanda722 is offline   Reply With Quote
Old 06-20-2012, 11:46 AM   #6
Aquarium Advice FINatic
 
jjamontan's Avatar
 
Join Date: Oct 2011
Location: Queen Creek,AZ
Posts: 973
So sounds like it is coming from your return pump. Water level low? Do you have bubble traps in the sump?
__________________
jjamontan is offline   Reply With Quote
Old 06-20-2012, 11:50 AM   #7
Aquarium Advice Apprentice
 
Amanda722's Avatar
 
Join Date: Apr 2012
Posts: 12
The water level is not low. That is exactly what it is doing though. It looks like when the water level gets to low. I do not believe we have any bubble traps. Not even sure what that is since we have never had a problem with them. Could the pump itself be clogged?
__________________
Amanda722 is offline   Reply With Quote
Old 06-20-2012, 11:52 AM   #8
Aquarium Advice FINatic
 
jjamontan's Avatar
 
Join Date: Oct 2011
Location: Queen Creek,AZ
Posts: 973
You should post a pick of your sump. How long has it been since you cleaned the pump?
__________________
jjamontan is offline   Reply With Quote
Old 06-20-2012, 11:57 AM   #9
Aquarium Advice Apprentice
 
Amanda722's Avatar
 
Join Date: Apr 2012
Posts: 12
Quote:
Originally Posted by Amanda722
Hi, I did a water change yesterday like normal and when I turned the pump back on I get bubbles!! They are making my tank look dirty. I have heard they are bad too. I have a sump underneath with the pump in it. I can't seem to figure out what is causing this to happen. Please help.


Click image for larger version

Name:	image-2933868737.jpg
Views:	66
Size:	142.5 KB
ID:	101730

We have never cleaned the pump. We got our tank from a man about 5 months ago. Guess I better figure out how to take it apart.
__________________
Amanda722 is offline   Reply With Quote
Old 06-20-2012, 12:00 PM   #10
Aquarium Advice Apprentice
 
Amanda722's Avatar
 
Join Date: Apr 2012
Posts: 12
Quote:
Originally Posted by jjamontan
You should post a pick of your sump. How long has it been since you cleaned the pump?


Click image for larger version

Name:	image-3492883332.jpg
Views:	69
Size:	128.5 KB
ID:	101731



Click image for larger version

Name:	image-3001694878.jpg
Views:	54
Size:	166.5 KB
ID:	101732

never cleaned it. Got it from a guy about 5 months ago. I better figure out how to take it part I guess.
__________________

__________________
Amanda722 is offline   Reply With Quote
Reply

Tags
bubble, bubbles, micro

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.