Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-19-2005, 12:41 AM   #11
Aquarium Advice Activist
 
Join Date: Aug 2005
Location: Pasadena, TX
Posts: 140
Send a message via MSN to pelochas Send a message via Yahoo to pelochas
man what a day! i pick up the live rock and about 10 gallons of live sand.
man 75 gal tank was almost full with ro/di water. then i started to work!
added the appropiate amount of salt. i dont know if i should have waited a day or so until the salt is completely dissolved but i decided to go ahead and add the sand and rock. so i move the rock out of the container and place them in another bucket. removed all the water and placed all that water in about 6 of the 5 gal buckets
then started shoveling the sand into another bucket and started dumping it to my main tank. i dont know if i screwed that up but the tank is all cloudy and looks like mud water. the smell is great but no too pleasing.
then in went the live rock, since the tank was all cloudy, i could not see what i was doing. so instead i just place them anywhere in the tank and wait till the tank clears, which should be tommorow? i started my maxi jet and also a canister filter to filter out some of the sediment floating around.

i do not have the sump up and running yet and should have done this before i added the rock. with out any test runs i decided to try and see what will happen. i do not know how to get the overflow bx with the two U tubes to start siphoning the water! i tried adding water, flushing water down the tubes, forcing water thru the u tubes, but i cant get the siphoning to work! How do u do this?

while doing this, i had my fluval 404 to pump water into the overflow box that hangs outside the tank to get some flow going to the sump. i had a leak but quickly fixed it, then after the sump started to fill, i turned on the Quite One 4000 pump, its too strong, pulls out more water than the fluval pumps into the sump. so i turned it off and also turn the fluval off. then disaster! the quite one pump was now siphoning water back into the sump, by the time i saw this, my sump overflowed and i had a big big mess , had about 4 gallons of water all over the floor. thats it i cleaned that mess up. im resting now, the tank is still cloudy but a tiny bit better now. cleaned up all the buckets, floors, tank, and everything else inlcuding myself. what a day, help me out with the siphoning trick to get those U tubes flowing. i need to stop by at HD and get some check valves to that pump. thanks for all the hel p!

did some tests on the water
PH = 8.0
NH3/NH4 = 0.5 ~ 0.25
NO2 = 0
NO3 = 0 ~ 5.0
__________________

__________________
pelochas is offline   Reply With Quote
Old 09-19-2005, 10:51 AM   #12
Aquarium Advice Activist
 
Join Date: Aug 2005
Location: Pasadena, TX
Posts: 140
Send a message via MSN to pelochas Send a message via Yahoo to pelochas
this morning i find my tank all clear. there is very fine "powder like" silt or sand all around. it has covered everything, all the rocks, filters. Do you remove that or just let is sit. i can see some snails all over and the tracks they leave behind on the sand.
__________________

__________________
pelochas is offline   Reply With Quote
Reply

Tags
algea, hair, live, live rock, rock

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Buying live rock with green bubble algae on it launch Saltwater Reef Aquaria 4 01-15-2009 11:40 PM
green hair algea b3noodles Saltwater Fish Only & FOWLR 7 05-05-2007 08:46 PM
green hair algea b3noodles Saltwater Fish Only & FOWLR 2 08-08-2006 01:29 AM
Green hair algea on coral.... rgmatzke Saltwater Reef Aquaria 2 07-26-2004 10:58 AM
Green hair algea on coral.... rgmatzke Saltwater Reef Aquaria 2 07-26-2004 01:21 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 02:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.