Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 11-19-2012, 11:23 AM   #231
Aquarium Advice Addict
 
Jlsardina's Avatar
 
Join Date: Sep 2011
Location: SW Florida
Posts: 2,581
Send a message via AIM to Jlsardina
Quote:
Originally Posted by Jsmith79
How do you remove unwanted zoas from live rock? I have some that I don't like mixed in with some good ones
A flat blade
__________________

__________________
Jlsardina is offline   Reply With Quote
Old 12-11-2012, 09:46 PM   #232
Aquarium Advice Freak
 
Jsmith79's Avatar
 
Join Date: Jul 2011
Location: Pleasant Plains, Il
Posts: 213
I have seen links to tank video's. How do you post a short tank video?
__________________

__________________
Jsmith79 is offline   Reply With Quote
Old 12-12-2012, 12:01 AM   #233
Aquarium Advice Addict
 
Kio707's Avatar
 
Join Date: Jul 2011
Location: Colorado
Posts: 4,519
Quote:
Originally Posted by Jsmith79 View Post
I have seen links to tank video's. How do you post a short tank video?
I post my videos thru YouTube links.
__________________
Kio707 is offline   Reply With Quote
Old 12-12-2012, 12:35 PM   #234
Aquarium Advice Freak
 
Jsmith79's Avatar
 
Join Date: Jul 2011
Location: Pleasant Plains, Il
Posts: 213
I tried that for some reason it was really blurry, video looked great on my phone but when I tried to watch it on you tube it sucked
__________________
Jsmith79 is offline   Reply With Quote
Old 01-20-2013, 11:46 AM   #235
Aquarium Advice Freak
 
Jsmith79's Avatar
 
Join Date: Jul 2011
Location: Pleasant Plains, Il
Posts: 213
I just got a TDs meter checked and my tap water has 283ppm and after rodi filter still have 240ppm I just replaced the sediment and carbon micron which I've done every six months and I also replaced di resin, also has been done every six months. The inline carbon filter was replaced six months ago which was 1 year after install. I did not know about TDs meter and testing untill I read about it on here, then I ordered one and tested water. My readings seem very high looks like it should be close to zero, but my tanks have been ok and parameters are good. Nitrates have always ran a little high between 5 and 10 ppm, but everything else is ok. Is water with that high of a reading ok to use? Should my rodi be able to bring reading close to zero? Maybe I need a new membrane already. Any input would be appreciated
__________________

__________________
Jsmith79 is offline   Reply With Quote
Reply

Tags
150 gallon, 50 gallon

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.