Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-11-2006, 07:23 PM   #1
Aquarium Advice Activist
 
Join Date: Jan 2006
Location: Thibodaux, Louisiana
Posts: 174
PHOSBAN REACTOR

I bought a phosban reactor to help with my phos (po4). My po4 count is alittle above .25 . Ive been battleing crayo for nearly 2mths now. Im Feeding every other day and cleaned most of my equipment. Could my live rock or sand have any thing to do with my po4 trouble.
__________________

__________________
choupic is offline   Reply With Quote
Old 08-11-2006, 09:55 PM   #2
Aquarium Advice FINatic
 
Join Date: May 2006
Location: Houston, TX, USA
Posts: 801
Send a message via AIM to FishFrik
LR and LS can only help. What media r u using with that reactor?
__________________

__________________
I'm one of those fishnutz, who are actually nutz.
FishFrik is offline   Reply With Quote
Old 08-11-2006, 10:15 PM   #3
Aquarium Advice Freak
 
Join Date: Jan 2006
Location: Halifax Canada
Posts: 236
Re: PHOSBAN REACTOR

Quote:
Originally Posted by choupic
. . Im Feeding every day... .
Try feeding every second day. It can help with the algea problem.
__________________
65 gal reef
EQUIPMENT:
2 PC's 192W each , 20 gal sump/fuge
LIVESTOCK:
4 false clowns, 2 firefish, cardinal, midas blennie, toadstool, zoos, shrooms, trumpet coral, torch, pagoda, frogspawn, poylps, red open brain, devils hand, hermits, snails, 3 cleaner shrimp, coral banded and a emerald crab.
canyon15 is offline   Reply With Quote
Old 08-12-2006, 08:18 PM   #4
Aquarium Advice Addict
 
Join Date: May 2004
Location: Poughkeepsie, NY
Posts: 3,294
what type of water do you use? have you tested it for po4?
__________________
9/02-125 REEF, 125 lbs LR,LS 4x160 VHO, Reef Devil /Sump, Fuge
7/03-55 FOWLR 60lb LR, 50 lb SD sand 2x40 NO strip light, Reef Devil/sump, Fuge

TANK PICS http://www.aquariumadvice.com/viewtopic.php?t=98202
seaham358 is offline   Reply With Quote
Old 08-13-2006, 07:16 PM   #5
Aquarium Advice Activist
 
Join Date: Jan 2006
Location: Thibodaux, Louisiana
Posts: 174
My Ro/di system is 4 mths old . I Bought a aquarium phar. test for po4 today. Tested it, it shows .5 in my ro/di water. My hagon test shows 0. Any sugestions
__________________
choupic is offline   Reply With Quote
Old 08-14-2006, 12:41 PM   #6
AA Team Emeritus
 
roka64's Avatar
 
Join Date: Mar 2006
Posts: 13,860
Send a message via AIM to roka64 Send a message via Yahoo to roka64
Quote:
Try feeding every second day. It can help with the algea problem.
Be careful of this. You want to take a look at what your critters need. I started feeding every three days and starved my blenny to death. I didn't even think about it until it was too late....RIP, poor little guy.

Your uv sterilizer isn't taking care of the problem? I've never had one, but aren't they supposed to help?
__________________
Age is relative, you are only as old as you act....of course, this works in reverse....

Questions loved, heeded advice greatly appreciated!

Vote for AA
Good reading about:
Nitrogen Cycle
Fishless Cycling
Need more help?
Articles
Acronym List

--Scott
roka64 is offline   Reply With Quote
Old 08-14-2006, 12:56 PM   #7
Aquarium Advice Activist
 
Join Date: Jan 2006
Location: Thibodaux, Louisiana
Posts: 174
Bought some ro/di water from local fds. Tested it after buying. Its has .5 p04 in it also might have a bad tester I guess. I will buy a 3rd tester in a couple of days and retest.
__________________
choupic is offline   Reply With Quote
Old 08-16-2006, 01:59 PM   #8
Aquarium Advice Addict
 
Join Date: May 2004
Location: Poughkeepsie, NY
Posts: 3,294
It could be that the resin in the ro/di is not working at 100% or if the water you begin with has a high PO4 you may need to put a 2nd DI housing on the ro/di. I run 2 on my unit because of this and NO3 levels
__________________

__________________
9/02-125 REEF, 125 lbs LR,LS 4x160 VHO, Reef Devil /Sump, Fuge
7/03-55 FOWLR 60lb LR, 50 lb SD sand 2x40 NO strip light, Reef Devil/sump, Fuge

TANK PICS http://www.aquariumadvice.com/viewtopic.php?t=98202
seaham358 is offline   Reply With Quote
Reply

Tags
reactor

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PhosBan Reactor madlynb General Hardware/Equipment Discussion 2 05-14-2009 10:45 PM
Purigen in a phosban reactor? themangia1984 Saltwater Reef Aquaria 1 05-11-2009 02:12 AM
Phosban 150 reactor? drillsar General Hardware/Equipment Discussion 1 01-09-2006 10:22 AM
PhosBan Reactor ASpec Saltwater Fish Only & FOWLR 5 03-24-2005 02:12 PM
Phosban Reactor 150 awillemd1 Saltwater Reef Aquaria 2 01-03-2005 08:05 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.