Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-20-2011, 12:07 AM   #1
Aquarium Advice Freak
 
Emelinda76's Avatar
 
Join Date: Feb 2011
Location: New jersey
Posts: 435
Phosphate

I've had high phosphates for unknown time. Bought a phos reactor which has been set up for 4 days.... The phos went from 10 to 2 which two PWC..
However, I curious to know why didn't I see any signs excess bad algae?

If Anything the little green I had vanished??? Is this bad? What are your thoughts?

Light stand: 72 inch Current USA 12x39W Lights: Current T5HO (2)-10kk True lumen T5HO (6)-12kk. Power white Current T5HO (4)-460nm Actinics 220 gallons custom tank
__________________

__________________
Emelinda76 is offline   Reply With Quote
Old 03-20-2011, 12:26 AM   #2
Aquarium Advice FINatic
 
Join Date: Jan 2011
Location: ontario
Posts: 771
My only sudjestion would be, there was nothing to seed it. But I am not a pro. Count yourself lucky. My phos was at like 3 ppm and I could,t take the hair algea out fast enough. Like half a bucket a week. It was rediculous
__________________

__________________
Sqasnatch is offline   Reply With Quote
Old 03-20-2011, 04:19 AM   #3
Aquarium Advice Addict
 
Gti_Leo's Avatar


 
Join Date: Jan 2011
Location: Toronto,Ontario
Posts: 3,021
do you have a large crew of hermit crabs? they feed on hair algae
__________________
Gti_Leo is offline   Reply With Quote
Old 03-20-2011, 08:59 AM   #4
Aquarium Advice Freak
 
Emelinda76's Avatar
 
Join Date: Feb 2011
Location: New jersey
Posts: 435
I have about 16 hermit crabs n 20 snails plus 6 nazarius

I did see a bloom of green hair n bubble algae when I used tap water ( now 3 months ago)... but when I started to use RO/DI - it vanish in a matter of three weeks

Light stand: 72 inch Current USA 12x39W Lights: Current T5HO (2)-10kk True lumen T5HO (6)-12kk. Power white Current T5HO (4)-460nm Actinics 220 gallons custom tank
__________________
Emelinda76 is offline   Reply With Quote
Old 03-22-2011, 12:22 AM   #5
Aquarium Advice Freak
 
Emelinda76's Avatar
 
Join Date: Feb 2011
Location: New jersey
Posts: 435
Still between 2 & 5 ppm ;(.. I dint want to continue doing water changes .. I feel this will make fish sick .. Instead I bought.. Phos sponge remover .. Added to main filtration ... Let's see if this helps anymore

Light stand: 72 inch Current USA 12x39W Lights: Current T5HO (2)-10kk True lumen T5HO (6)-12kk. Power white Current T5HO (4)-460nm Actinics 220 gallons custom tank
__________________
Emelinda76 is offline   Reply With Quote
Old 03-22-2011, 06:28 PM   #6
Aquarium Advice Addict
 
Gti_Leo's Avatar


 
Join Date: Jan 2011
Location: Toronto,Ontario
Posts: 3,021
keep an eye on your phosphates if they do drop. wee where they are coming from. make sure your RO filters are fresh and make sure you rinse any frozen food or flaked food with RO water, they tend to carry alot os phosphates
__________________
Gti_Leo is offline   Reply With Quote
Old 03-22-2011, 06:29 PM   #7
Aquarium Advice Freak
 
Emelinda76's Avatar
 
Join Date: Feb 2011
Location: New jersey
Posts: 435
Quote:
Originally Posted by Gti_Leo
keep an eye on your phosphates if they do drop. wee where they are coming from. make sure your RO filters are fresh and make sure you rinse any frozen food or flaked food with RO water, they tend to carry alot os phosphates
Yeap I'm following these instructions ...

Light stand: 72 inch Current USA 12x39W Lights: Current T5HO (2)-10kk True lumen T5HO (6)-12kk. Power white Current T5HO (4)-460nm Actinics 220 gallons custom tank
__________________

__________________
Emelinda76 is offline   Reply With Quote
Reply

Tags
phosphate

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Phosphate JoshsReef Saltwater Reef Aquaria 9 05-09-2008 09:29 AM
phosphate Help!! Dominick Freshwater & Brackish - Planted Tanks 9 09-05-2006 08:05 AM
S O S--phosphate fastfly48 Freshwater & Brackish - General Discussion 25 10-23-2005 07:55 PM
phosphate leesanhua Saltwater Reef Aquaria 2 03-09-2005 11:27 PM
phosphate? Dewey Saltwater Reef Aquaria 5 01-11-2004 05:52 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.