Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-18-2012, 11:56 AM   #11
Aquarium Advice Freak
 
Crazycajun's Avatar
 
Join Date: Apr 2011
Location: Louisiana
Posts: 209
In short. U will find some that say ok and some that say don't. I guess it is really up to you to decide.
__________________

__________________
Crazycajun is offline   Reply With Quote
Old 01-18-2012, 12:18 PM   #12
Aquarium Advice Addict
 
mr_X's Avatar


 
Join Date: Apr 2008
Location: Fairless Hills, Pa.
Posts: 17,895
Send a message via MSN to mr_X
Well, The author of that article is a doctor, and his credentials are posted at the bottom of the article-
http://www.sylvansource.com/Pure-Water-and-Health.pdf
I'd take his word over hearsay.
__________________

__________________
thanks,
Doug
mr_X is offline   Reply With Quote
Old 01-18-2012, 01:09 PM   #13
Aquarium Advice Freak
 
Crazycajun's Avatar
 
Join Date: Apr 2011
Location: Louisiana
Posts: 209
Yes that is one of the best explanations I have seen. Thanks for posting "X"
__________________
Crazycajun is offline   Reply With Quote
Old 01-22-2012, 06:30 PM   #14
Aquarium Advice Activist
 
rafatoy's Avatar
 
Join Date: Nov 2011
Location: Los Angeles County
Posts: 133
Hello all, got a question? Just received my RO / DI unit. When not in use should I turn off the water supply going in? Reason I ask is that I have turned off the valves coming out from the unit to the storage bin, but I noticed waste water still coming out. Is gnat normal or should I turn off main supply too?
__________________
rafatoy is offline   Reply With Quote
Old 01-22-2012, 06:33 PM   #15
Aquarium Advice Freak
 
Mpfaff77's Avatar
 
Join Date: Dec 2011
Posts: 380
Quote:
Originally Posted by rafatoy
Hello all, got a question? Just received my RO / DI unit. When not in use should I turn off the water supply going in? Reason I ask is that I have turned off the valves coming out from the unit to the storage bin, but I noticed waste water still coming out. Is gnat normal or should I turn off main supply too?
Yes turn off supply line. The waste line will constantly run unless you have a check valve and auto shut off on your system.
__________________
Mpfaff77 is offline   Reply With Quote
Old 01-22-2012, 07:00 PM   #16
Aquarium Advice Activist
 
rafatoy's Avatar
 
Join Date: Nov 2011
Location: Los Angeles County
Posts: 133
Mpfaff77, yes on both, check valve on the RO side and a auto shut off, just set if up yesterday, bought the 5 stage from BRS
__________________
rafatoy is offline   Reply With Quote
Old 01-22-2012, 07:08 PM   #17
Aquarium Advice Freak
 
Mpfaff77's Avatar
 
Join Date: Dec 2011
Posts: 380
Quote:
Originally Posted by rafatoy
Mpfaff77, yes on both, check valve on the RO side and a auto shut off, just set if up yesterday, bought the 5 stage from BRS
Ok then has to be not enough pressure. Needs at least 60psi or so for auto shut off to work. I just had this same issue. Make sure lines going into shut off are correct. My was installed backwards from manufacturer.

__________________
Mpfaff77 is offline   Reply With Quote
Old 01-22-2012, 07:31 PM   #18
Aquarium Advice Activist
 
rafatoy's Avatar
 
Join Date: Nov 2011
Location: Los Angeles County
Posts: 133
Oh yea my psi is 70 to 75, maybe auto shut is wrong, it came already installed, will that vid show the correct way
__________________
rafatoy is offline   Reply With Quote
Old 01-22-2012, 07:39 PM   #19
Aquarium Advice Activist
 
rafatoy's Avatar
 
Join Date: Nov 2011
Location: Los Angeles County
Posts: 133
Ops did I fail to mention that it's not installed to the float yet just an on / off valve, maybe that's an issue? I will see video, thanks
__________________
rafatoy is offline   Reply With Quote
Old 01-22-2012, 07:39 PM   #20
Aquarium Advice Freak
 
Mpfaff77's Avatar
 
Join Date: Dec 2011
Posts: 380
Quote:
Originally Posted by rafatoy
Oh yea my psi is 70 to 75, maybe auto shut is wrong, it came already installed, will that vid show the correct way
Yes video shows how to install and where lines go and where check valve needs to be. With that psi it should shut off. It also could be faulty auto shut off.
__________________

__________________
Mpfaff77 is offline   Reply With Quote
Reply

Tags
ro/di

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Challenging Question on Bacteria . . . Wy Renegade Freshwater & Brackish - General Discussion 66 01-29-2012 08:56 AM
RO/Di Water Question gerridee Saltwater Reef Aquaria 12 09-22-2011 08:41 AM
50 gal stocking question and Fluval in/outlet placement sobersteve323 Freshwater & Brackish - Getting Started 5 08-15-2011 12:14 PM
RO/DI question rdnelson99 General Hardware/Equipment Discussion 6 08-13-2011 11:10 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.