Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-05-2006, 05:58 PM   #11
Aquarium Advice Regular
 
Join Date: May 2004
Location: Michigan
Posts: 58
What kind of phosphate reactor do you have? I have seen the phosban 150 on fostersand smiths site for 150 gallon tank. I have a 180 with a 40 gallon sump.? Thinking if I were to do this and use that one I may need 2 of em. At any rate I have left my lights off for the past few days and wiped out the algae that way? if the algae is consuming the phosphate I should be able to get a phosphate reading I would think before the algae takeshold again. You dont think my nitrate levels are an issue? I also bumped my flow quite a bit I added a tunze stream 6080 - 1600 gph thinking that would Help also. If nothing else my fish seem to really enjoy cruising in the current. The lighting on the tank are 2 5ft VHO Aqua Sun Bulbs. I think they are 140 watts eacc that are about 6 months old now. I replaced my old lights in the fall.
__________________

__________________
jwright is offline   Reply With Quote
Old 06-05-2006, 07:09 PM   #12
Aquarium Advice Addict
 
Join Date: May 2004
Location: Poughkeepsie, NY
Posts: 3,294
dechlorinator is NOT needed for ro water.
__________________

__________________
9/02-125 REEF, 125 lbs LR,LS 4x160 VHO, Reef Devil /Sump, Fuge
7/03-55 FOWLR 60lb LR, 50 lb SD sand 2x40 NO strip light, Reef Devil/sump, Fuge

TANK PICS http://www.aquariumadvice.com/viewtopic.php?t=98202
seaham358 is offline   Reply With Quote
Reply

Tags
ro unit, unit

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RO Unit question Jaybird Saltwater & Reef - Getting Started 9 09-17-2009 11:28 PM
Ro/DI Unit Question? Tank2379 General Hardware/Equipment Discussion 7 01-21-2009 05:04 PM
New Here. Question about RO Unit ReeferZach General Hardware/Equipment Discussion 13 04-19-2007 03:10 PM
RO Unit question fishman General Hardware/Equipment Discussion 21 01-08-2006 06:26 PM
RO/DI Unit question ericosuave Saltwater Reef Aquaria 5 02-26-2004 07:58 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.