Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 05-08-2006, 01:41 PM   #1
Aquarium Advice Activist
 
Join Date: Jan 2006
Location: Thibodaux, Louisiana
Posts: 174
RODI test not 0

I have a ro/di unit with a tank and had it set up over a month. The tds shows the tap water is 360 and water out of the ro/di is 110. It hasn't lowered from that.
__________________

__________________
choupic is offline   Reply With Quote
Old 05-08-2006, 03:19 PM   #2
AA Team Emeritus
 
Join Date: Sep 2005
Location: VA
Posts: 3,391
Send a message via Yahoo to tecwzrd
Ideally you want it closer to 0 but considering the high level of your tap it is going to be hard for any ro/di to get there. As long as you have 0 no3/po4 and change your filters I wouldn’t worry about it. I assume you have run 30+ gal through your ro/di and still have these same results.
__________________

__________________
-Micah-

If you haven't figured it out yet I like to BOLD links :P

Vote for AA at Aqua Rank
tecwzrd is offline   Reply With Quote
Old 05-08-2006, 03:26 PM   #3
Aquarium Advice Addict
 
Join Date: May 2004
Location: Poughkeepsie, NY
Posts: 3,294
something is not set up right IMO, Mine runs around 200-250 and I get it to 0 on the ro/di and I am even getting a 3 out of the membrane right now.
My buddy has a 700 for tap and he even gets it down to 0 on the TDS. I would look to make sure its hooked up right and it is possible the membrane is not working right. I have heard of bad membranes before. passing through a working membrand should get it down to atleast a 30-40 if working right.. JMO..
Have you tried the TDS meter with distilled water to make sure the meter is working right? It may need to be calibrated..
What ro/di unit is it??
__________________
9/02-125 REEF, 125 lbs LR,LS 4x160 VHO, Reef Devil /Sump, Fuge
7/03-55 FOWLR 60lb LR, 50 lb SD sand 2x40 NO strip light, Reef Devil/sump, Fuge

TANK PICS http://www.aquariumadvice.com/viewtopic.php?t=98202
seaham358 is offline   Reply With Quote
Old 05-08-2006, 04:10 PM   #4
Aquarium Advice Activist
 
Join Date: Jan 2006
Location: Thibodaux, Louisiana
Posts: 174
It shows 0 in distilled water I bought distilled water from walmart to fill my tank.Next step is to try a new membrane.
__________________
choupic is offline   Reply With Quote
Old 05-08-2006, 06:30 PM   #5
Aquarium Advice Freak
 
Join Date: Feb 2005
Location: Round Rock, TX
Posts: 300
That doesn't make much sense. Are you sure of the plumbing?
__________________
demodiki is offline   Reply With Quote
Old 05-08-2006, 06:36 PM   #6
Aquarium Advice Activist
 
Join Date: Jan 2006
Location: Thibodaux, Louisiana
Posts: 174
Yeap checked everything several times orderd a new membrane today.
__________________
choupic is offline   Reply With Quote
Old 05-08-2006, 07:20 PM   #7
Aquarium Advice Addict
 
Join Date: May 2004
Location: Poughkeepsie, NY
Posts: 3,294
did you contact the company you got the unit from?? i know some will replace it for free or a discounted price..
__________________

__________________
9/02-125 REEF, 125 lbs LR,LS 4x160 VHO, Reef Devil /Sump, Fuge
7/03-55 FOWLR 60lb LR, 50 lb SD sand 2x40 NO strip light, Reef Devil/sump, Fuge

TANK PICS http://www.aquariumadvice.com/viewtopic.php?t=98202
seaham358 is offline   Reply With Quote
Reply

Tags
rodi, test

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
new rodi skae310 General Hardware/Equipment Discussion 15 12-26-2009 06:57 PM
RODI Headache JoshsReef General Hardware/Equipment Discussion 11 05-07-2008 10:26 AM
Rodi Water JoshsReef Saltwater Reef Aquaria 22 04-22-2008 01:37 PM
RODI - Which one do you have? fishman Saltwater Reef Aquaria 17 01-07-2007 09:39 AM
RODI OceanMist Saltwater Reef Aquaria 12 09-29-2006 02:53 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.