Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 03-09-2015, 01:39 PM   #11
Aquarium Advice Freak
 
Ga1981's Avatar
 
Join Date: Sep 2012
Posts: 283
I don't know, just wait a day or 2 and test again.... Should be fine, how the corals look?


Sent from my iPhone using Tapatalk
__________________

__________________
Ga1981 is offline   Reply With Quote
Old 03-09-2015, 01:48 PM   #12
Aquarium Advice Activist
 
Join Date: Mar 2013
Location: Pasadena, CA
Posts: 130
Quote:
Originally Posted by Ga1981 View Post
I don't know, just wait a day or 2 and test again.... Should be fine, how the corals look?


Sent from my iPhone using Tapatalk
Corals are doing fine. Lost 6 of 8 heads of frog spawn, but I think that was because the alk was at 5 for days, then I added buffer powder direct to the tank, then changed kg from 5-11 instantly one day, then changed lights to led, then it fell. So yah, stressed it out a lot. All others except a plate is fine. But I don't know why it's high, I don't add MG.
__________________

__________________
Eggpaul is offline   Reply With Quote
Old 03-09-2015, 04:33 PM   #13
Aquarium Advice Freak
 
Ga1981's Avatar
 
Join Date: Sep 2012
Posts: 283
Yeah those are too many changes in a short period of time, but the mag so high should be ok, my friend suggested me to got the mag to 1500, but I aim to 1300/1350, just wait a couple of days and test again, I don't know about lowering mag , most of the time is the opposite, maybe a water change...


Sent from my iPhone using Tapatalk
__________________
Ga1981 is offline   Reply With Quote
Old 03-09-2015, 08:12 PM   #14
AA Member
Community Moderator
 
Delapool's Avatar



POTM Champion
Tank of the Month Award
 
Join Date: Feb 2013
Location: Perth, Australia
Posts: 13,526
Quote:
Originally Posted by Eggpaul View Post
Attachment 266755 black part is at .15 ml. There is an air bubble, then the liquid is at 0 ml and there is some in the pink tip. Is MG normal at 1485?

I get this as well with a potassium test. Will have to re-read to see if the air bubble is expected.

I've been tapping the air bubble out and then re-filling/re-tapping until gone.

A syringe that was 2ml would seem to make life so much easier.

Off the top of my head, I don't think the air bubble was the same size either each time.
__________________
Delapool is online now   Reply With Quote
Old 03-10-2015, 02:02 AM   #15
Aquarium Advice Freak
 
Ga1981's Avatar
 
Join Date: Sep 2012
Posts: 283
Also calcium and alk are like that... The instruction say the air bubble is normal..... If you stop the end of the piston at 1ml mark, your reading is going to be at the end of the piston not the end of the fluid, air bubble is normal due to the tip you have to install at the end of the siringe
__________________
Ga1981 is offline   Reply With Quote
Old 03-10-2015, 02:05 AM   #16
Aquarium Advice Freak
 
Ga1981's Avatar
 
Join Date: Sep 2012
Posts: 283
Also if you look at the air bubble in pics 1 is bigger than the one on pic 2, never happened to me, usual I the air bubble is the same from start to finish,is nothing to get confuse about, I think that fluid missing is in the pink tip
__________________
Ga1981 is offline   Reply With Quote
Old 03-10-2015, 02:55 AM   #17
Aquarium Advice Activist
 
Join Date: Mar 2013
Location: Pasadena, CA
Posts: 130
Quote:
Originally Posted by Ga1981 View Post
Also if you look at the air bubble in pics 1 is bigger than the one on pic 2, never happened to me, usual I the air bubble is the same from start to finish,is nothing to get confuse about, I think that fluid missing is in the pink tip
Yes,, thanks for your help. I think you're right, the fluid is in the tip, so the calculation should be right. I will wait a few days and test. It shouldn't be at 1485. Coral pro salt is 1340. Something is off
__________________

__________________
Eggpaul is offline   Reply With Quote
Reply

Tags
fert, magnesium, test

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
EI, why no magnesium? PPS pro, why magnesium? JackBlasto Freshwater & Brackish - Planted Tanks 8 09-10-2013 10:10 PM
magnesium test kit Salifert JackBlasto Saltwater Reef Aquaria 4 08-28-2013 12:23 PM
Salifert Test Kits found Locally in Oregon cj10488 Northwest & Mountain States 1 08-01-2005 04:44 PM
Salifert KH/Alk Test kit confusion? Reefaddict Saltwater Reef Aquaria 6 10-14-2003 09:00 AM
Salifert or Seachem test kits TriggerHappy Saltwater Reef Aquaria 4 10-05-2003 10:00 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.