Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-19-2011, 05:17 PM   #11
Aquarium Advice Addict
 
hackteck's Avatar
 
Join Date: Feb 2005
Posts: 2,628
Send a message via AIM to hackteck
well if you cover it wouldnt that make the temp inside the sump go up there for making the water evaporate quicker?
__________________

__________________
hackteck is offline   Reply With Quote
Old 07-19-2011, 05:21 PM   #12
Aquarium Advice FINatic
 
Swimzebras's Avatar
 
Join Date: Jan 2011
Posts: 983
But my heater wouldn't run as much if it was warmer, so the temp would stay the same
__________________

__________________
Swimzebras is offline   Reply With Quote
Old 07-19-2011, 05:29 PM   #13
Aquarium Advice Addict
 
hackteck's Avatar
 
Join Date: Feb 2005
Posts: 2,628
Send a message via AIM to hackteck
ok i'll put it like this evaporation is always going to happen theres nothing really you can do about it
__________________
hackteck is offline   Reply With Quote
Old 07-19-2011, 05:33 PM   #14
Aquarium Advice FINatic
 
Swimzebras's Avatar
 
Join Date: Jan 2011
Posts: 983
So I'm going to keep losing 3-5 gallons from my sump every day no matter what I do?
__________________
Swimzebras is offline   Reply With Quote
Old 07-19-2011, 06:55 PM   #15
Aquarium Advice Freak
 
Pschmitt's Avatar
 
Join Date: Jul 2011
Location: Granada Hills, Ca
Posts: 250
How large of a system? That's a lot of evaporation. You sure you don't have a leak somewhere? Checked your salinity yet? Obviously if it's low you've got a leak somewhere. JMO.
__________________
Pschmitt is offline   Reply With Quote
Old 07-19-2011, 06:58 PM   #16
Aquarium Advice Addict
 
Ricksreef's Avatar
 
Join Date: Mar 2011
Location: Newport News
Posts: 1,109
Quote:
Originally Posted by Swimzebras
I lose a lot more, could I put a cover on my sump or something? That's where I'm losing all my water.
You say you are losing the water from the sump,but if it is working correctly you are actually losing it from your DT.Your sump water level will drop because it is keeping your DT level consistent .We all have this problem,especially if you have MH's like I do. You will find the amount will vary throughout the year depending
On weather conditions.I would make sure your heater is set to 78.Your temp will go up some daily with lights on,of course.
__________________
Ricksreef is offline   Reply With Quote
Old 07-19-2011, 07:00 PM   #17
Aquarium Advice Addict
 
hackteck's Avatar
 
Join Date: Feb 2005
Posts: 2,628
Send a message via AIM to hackteck
if he had a leak of 3-5 gallons per day theres no way no one would not notice that lol
__________________
hackteck is offline   Reply With Quote
Old 07-19-2011, 07:02 PM   #18
Aquarium Advice Addict
 
hackteck's Avatar
 
Join Date: Feb 2005
Posts: 2,628
Send a message via AIM to hackteck
Quote:
Originally Posted by Ricksreef View Post
You say you are losing the water from the sump,but if it is working correctly you are actually losing it from your DT.Your sump water level will drop because it is keeping your DT level consistent .We all have this problem,especially if you have MH's like I do. You will find the amount will vary throughout the year depending
On weather conditions.I would make sure your heater is set to 78.Your temp will go up some daily with lights on,of course.

very well said i have metal halides on my new tank and i try to keep the temp at 80 but it usually goes up to 82 degrees during the day when the lights are on and im constantly putting water into my sump to make up for evap im building an auto top off
__________________
hackteck is offline   Reply With Quote
Old 07-19-2011, 07:12 PM   #19
Aquarium Advice Addict
 
Ricksreef's Avatar
 
Join Date: Mar 2011
Location: Newport News
Posts: 1,109
Quote:
Originally Posted by hackteck

very well said i have metal halides on my new tank and i try to keep the temp at 80 but it usually goes up to 82 degrees during the day when the lights are on and im constantly putting water into my sump to make up for evap im building an auto top off
My temp. Usually ends up at 82 by the end of the day to ,but I only have to add a half gallon more water to sump daily.I do keep the house around 74 degrees though,so that might help.Like it cool.LOL
__________________
Ricksreef is offline   Reply With Quote
Old 07-19-2011, 10:41 PM   #20
Aquarium Advice FINatic
 
Swimzebras's Avatar
 
Join Date: Jan 2011
Posts: 983
Well when I said I'm losing it from my sump I mean the water is evaporating from there. And I'll try to keep my temp in the lower range if that'll help, oh and u don't see any leaks
__________________

__________________
Swimzebras is offline   Reply With Quote
Reply

Tags
cree, salt

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 12:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.