Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-24-2013, 08:28 AM   #11
Aquarium Advice Activist
 
aquinn425's Avatar
 
Join Date: Jan 2013
Location: SC
Posts: 129
We'll that's what I thought. That's why I didn't have them on. ???
__________________

__________________
aquinn425 is offline   Reply With Quote
Old 09-24-2013, 08:57 AM   #12
Aquarium Advice FINatic
 
Tkey3425's Avatar
 
Join Date: Jun 2013
Location: FL, USA
Posts: 879
Quote:
Originally Posted by aquinn425 View Post
We'll that's what I thought. That's why I didn't have them on. ???
I would run them regardless. I've never turned mine off unless I'm feeding.
__________________

__________________
Tkey3425 is offline   Reply With Quote
Old 09-24-2013, 10:39 AM   #13
Aquarium Advice Addict
 
Big Tex's Avatar
 
Join Date: Jun 2013
Location: Mcallen, Tx
Posts: 1,734
Quote:
Originally Posted by Tkey3425 View Post
I would run them regardless. I've never turned mine off unless I'm feeding.
x2 fishless or fish-in, powerheads are beneficial to circulation and IMO it would cycle better with powerheads on, maybe not the skimmer, just powerheads and filtration for water polishing just my $0.02
__________________
Big Tex is offline   Reply With Quote
Old 09-24-2013, 08:59 PM   #14
Aquarium Advice Addict
 
Bectan01's Avatar
 
Join Date: Aug 2012
Location: melbourne, australia
Posts: 1,930
Definitely have power heads on during the cycle, flow is good!
__________________
Bectan01 is offline   Reply With Quote
Old 09-24-2013, 10:08 PM   #15
Aquarium Advice Activist
 
aquinn425's Avatar
 
Join Date: Jan 2013
Location: SC
Posts: 129
Thanks for the help! The tank has been going for abt 48 hours now. We just did our 1st testing.
PH 8
Ammonia .25
Nitrites 0
Nitrate 0
__________________
aquinn425 is offline   Reply With Quote
Old 09-25-2013, 10:03 AM   #16
Aquarium Advice Addict
 
Big Tex's Avatar
 
Join Date: Jun 2013
Location: Mcallen, Tx
Posts: 1,734
Quote:
Originally Posted by aquinn425 View Post
Thanks for the help! The tank has been going for abt 48 hours now. We just did our 1st testing.
PH 8
Ammonia .25
Nitrites 0
Nitrate 0
Well keep the powerheads on and you got about 19 more days to go lol
__________________

__________________
Big Tex is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 11:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.