Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-18-2012, 04:43 PM   #61
Aquarium Advice FINatic
 
Qube's Avatar
 
Join Date: Oct 2011
Location: Hagerstown, Md
Posts: 684
Horrible sentence structure, sorry...
__________________

__________________
Qube is offline   Reply With Quote
Old 07-19-2012, 10:25 AM   #62
Aquarium Advice Freak
 
Join Date: Sep 2005
Location: Knoxville TN
Posts: 227
Quote:
Originally Posted by Qube View Post
Looks good! Have you thought about ditching the 300w heater and going with 2 200 watt heaters? I run two smaller ones just in case one goes, I have a backup that can maintain temp in case one goes out.
I probably should have done 2 smaller heaters but because this is in a garage I was worried about the winter. I may still have to add another healer in the winter we will see.

I have changed my sump design!



I decided I wanted the bubble trap before the return and I wanted a 2 " gap rather then a 1". So I inverted my original design and in my mock setup last night with most of the equipment it works great. It gives my return and fuge sections a bit more room. Now the bubble trap only has 2 baffles but I have read a lot of success with just 2 so i'm going to give it a try(I can expand to 3 if needed). Going to get the glass cut tonight after work.
__________________

__________________
shady3210 is offline   Reply With Quote
Old 07-21-2012, 11:31 PM   #63
Aquarium Advice Freak
 
Join Date: Sep 2005
Location: Knoxville TN
Posts: 227
Well been pretty busy the last couple days. I finished my sump yesterday and installed it this afternoon. Everything went great and all my measurements were thankfully correct. Here are a couple pics of the finished product.





I also took a trip down to my LFS today and picked up the chaeto you see in the pics as well as my latest addition!


My little juvenile Engineer Goby who is currently in quarantine.

__________________
shady3210 is offline   Reply With Quote
Old 07-23-2012, 10:46 PM   #64
Aquarium Advice Activist
 
RickkyBobby's Avatar
 
Join Date: Jul 2012
Location: Dracut, MA
Posts: 142
im going to be making the same sump for my 65 gallon tank..what size hoses did use from your skimmer to your sump and what size was your return pump and hose size also? i think im going with a 600gph overflow with a mag 7 return pump.. i wild just like to know what you used.. thanks.. 4ft head height for me
__________________
RickkyBobby is offline   Reply With Quote
Old 07-24-2012, 12:16 AM   #65
Aquarium Advice Freak
 
Join Date: Sep 2005
Location: Knoxville TN
Posts: 227
Quote:
Originally Posted by RickkyBobby View Post
im going to be making the same sump for my 65 gallon tank..what size hoses did use from your skimmer to your sump and what size was your return pump and hose size also? i think im going with a 600gph overflow with a mag 7 return pump.. i wild just like to know what you used.. thanks.. 4ft head height for me

I'm assuming you mean from my overflow to my sump? It is 1" pvc and the hose from the return is also 1". I will say if possible do everything in PVC that black hose has a tendency to kink and I had to set it just right to get it not to. I used a 700 gph pump with about the same head height so you should be fine with the mag 7.

My goby is doing fine he has found his spot between 2 PVC pipes in the QT and I fed him for the first time today. I went to a LFS I hadn't been to today and of course came home with something. I added a very nice red brittle star who is still pretty small.

So my tank was in the diatom stage but seems to be moving on into the hair algae stage. My turbo snail does a great job at it and my hermits munch on it too so its not too bad right now but i'm keeping an eye on it. I also found a few small bubble algae than I need to get rid of. I also have several small patches of some sort of polyp coral that has come back to lie on my rock.
__________________
shady3210 is offline   Reply With Quote
Old 07-24-2012, 12:25 AM   #66
Aquarium Advice Activist
 
RickkyBobby's Avatar
 
Join Date: Jul 2012
Location: Dracut, MA
Posts: 142
yes sorry i meant from your overflow to your sump.. ty for the info.. also .. i see you have a fan on top of the sump.. whats that for? just for air circulation in there?
__________________
RickkyBobby is offline   Reply With Quote
Old 07-24-2012, 12:28 AM   #67
Aquarium Advice Freak
 
Join Date: Sep 2005
Location: Knoxville TN
Posts: 227
Quote:
Originally Posted by RickkyBobby View Post
yes sorry i meant from your overflow to your sump.. ty for the info.. also .. i see you have a fan on top of the sump.. whats that for? just for air circulation in there?

Cheap way to cool the tank down. This tank is in a semi finished garage and in the heat wave this summer my tank was getting close to 84 the fan keeps it around 80 and tops out at 82.
__________________
shady3210 is offline   Reply With Quote
Old 07-24-2012, 12:31 AM   #68
Aquarium Advice Activist
 
RickkyBobby's Avatar
 
Join Date: Jul 2012
Location: Dracut, MA
Posts: 142
lol.. ok.. makes sense.. ty for the ifo.. greatly appreciated.. is the sump working ok with just the 2 baffles in the tank instead of 3?..i might just set mine up the same way, with just 2
__________________
RickkyBobby is offline   Reply With Quote
Old 07-24-2012, 12:35 AM   #69
Aquarium Advice Freak
 
Join Date: Sep 2005
Location: Knoxville TN
Posts: 227
Quote:
Originally Posted by RickkyBobby View Post
lol.. ok.. makes sense.. ty for the ifo.. greatly appreciated.. is the sump working ok with just the 2 baffles in the tank instead of 3?..i might just set mine up the same way, with just 2
Haven't had an issue with bubbles yet.
__________________
shady3210 is offline   Reply With Quote
Old 07-25-2012, 09:58 AM   #70
Aquarium Advice Freak
 
Join Date: Sep 2005
Location: Knoxville TN
Posts: 227
Well I really need my LFS to be farther away from were I work because I picked up a pink "emerald" crab yesterday to my daughters delight. I acclimated him for around 2 hours and I dropped him in. He first had to show my clown he wasn't lunch then started working on the hair algae like it was spaghetti lol. My brittle star(well i'm sorry my wife's brittle star!) was also out when I woke up today so he seems to be doing great and my fighting conch has now cleaned all the diatoms off the sand. I believe I am starting to enjoy inverts more then fish lol.


Speaking of inverts it seems what I thought were dead hermits was actually just the hermits molting! Since all hermits are accounted for I have had 3 molts floating around the tank since I put them in.
__________________

__________________
shady3210 is offline   Reply With Quote
Reply

Tags
75g, 75gal, build, starting

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 01:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.