Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-31-2013, 06:01 PM   #71
Aquarium Advice Addict
 
zparticle's Avatar
 
Join Date: Jun 2011
Location: Westminster, CO, USA
Posts: 1,235
Quote:
Originally Posted by kwandrsn View Post
You sure you didn't use the Ph bottle?
Yep I think this test kit is bad. I just pulled the test solutions from an old FW test kit and retested this makes more sense, it's even the right color. Either the kit is bad or the nitrite labeled bottle is really Ph solution. No wonder I've been so confused.

In this pic the tubes on the left are from the old kit and the tubes on the right are from the new SW kit. Note that I redosed the ammonia today.

__________________

__________________
Like I told my last wife, I says, "Honey, I never drive faster than I can see. Besides that, it's all in the reflexes."
zparticle is offline   Reply With Quote
Old 01-31-2013, 06:14 PM   #72
Aquarium Advice Addict
 
kwandrsn's Avatar
 
Join Date: Jan 2013
Location: Nunnelly Tennessee
Posts: 2,072
Ok glad you figured out it was bad what's the expiration on the bottles
__________________

__________________
kwandrsn is offline   Reply With Quote
Old 01-31-2013, 06:17 PM   #73
Aquarium Advice Addict
 
zparticle's Avatar
 
Join Date: Jun 2011
Location: Westminster, CO, USA
Posts: 1,235
Quote:
Originally Posted by kwandrsn View Post
Ok glad you figured out it was bad what's the expiration on the bottles
On the new kit that I think is bad, 2017. LOL
__________________
Like I told my last wife, I says, "Honey, I never drive faster than I can see. Besides that, it's all in the reflexes."
zparticle is offline   Reply With Quote
Old 01-31-2013, 06:25 PM   #74
Aquarium Advice Addict
 
apet66's Avatar
 
Join Date: Oct 2012
Location: Nashville
Posts: 1,164
Looks like a PH color to me also.
__________________
apet66 is offline   Reply With Quote
Old 01-31-2013, 06:34 PM   #75
Aquarium Advice Addict
 
zparticle's Avatar
 
Join Date: Jun 2011
Location: Westminster, CO, USA
Posts: 1,235
Quote:
Originally Posted by apet66 View Post
Looks like a PH color to me also.
The bottle must be mislabeled. I knew it didn't look right but being new to SW I thought maybe that was the norm.
__________________
Like I told my last wife, I says, "Honey, I never drive faster than I can see. Besides that, it's all in the reflexes."
zparticle is offline   Reply With Quote
Old 02-01-2013, 10:30 PM   #76
Aquarium Advice Addict
 
zparticle's Avatar
 
Join Date: Jun 2011
Location: Westminster, CO, USA
Posts: 1,235
No change again tonight. Ammonia is gone, I even did a crazy large dose yesterday. Not much for trates, tons of trites.
__________________
Like I told my last wife, I says, "Honey, I never drive faster than I can see. Besides that, it's all in the reflexes."
zparticle is offline   Reply With Quote
Old 02-01-2013, 10:35 PM   #77
Aquarium Advice Addict
 
apet66's Avatar
 
Join Date: Oct 2012
Location: Nashville
Posts: 1,164
Throw a good pinch of finely ground flake food in. Your processing the ammonia out in 24hrs. How high are you Dosing it? You have trates so you are processing Trites. Be patient. It will happen.
__________________
apet66 is offline   Reply With Quote
Old 02-01-2013, 10:39 PM   #78
Aquarium Advice Addict
 
zparticle's Avatar
 
Join Date: Jun 2011
Location: Westminster, CO, USA
Posts: 1,235
I've been putting in an entire cap full of pure ammonia which puts the test completely off the chart. I'd say 16 PPM if not more. I'll throw in a little flake food. I'm trying to be patient. I keep coming home and sitting in front of the tank for an hour looking for critters. lol
__________________
Like I told my last wife, I says, "Honey, I never drive faster than I can see. Besides that, it's all in the reflexes."
zparticle is offline   Reply With Quote
Old 02-01-2013, 10:42 PM   #79
Aquarium Advice Addict
 
kwandrsn's Avatar
 
Join Date: Jan 2013
Location: Nunnelly Tennessee
Posts: 2,072
I would try to keep ammonia at around 2 and let it do its thing
__________________
kwandrsn is offline   Reply With Quote
Old 02-01-2013, 10:52 PM   #80
Aquarium Advice Addict
 
apet66's Avatar
 
Join Date: Oct 2012
Location: Nashville
Posts: 1,164
Up to 4 would be perfect. You may be overwhelming your nitrifing bacteria.
__________________

__________________
apet66 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.