Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-01-2013, 10:58 PM   #81
Aquarium Advice Addict
 
kwandrsn's Avatar
 
Join Date: Jan 2013
Location: Nunnelly Tennessee
Posts: 2,072
Quote:
Originally Posted by apet66 View Post
Up to 4 would be perfect. You may be overwhelming your nitrifing bacteria.
That's what I'm thinking 16 just doesn't sound like it will be doing any good. 4 would be good too. Mine never got over 2. I would suggest getting ammonia down to 4 and adding a bottle of bio spira
__________________

__________________
kwandrsn is offline   Reply With Quote
Old 02-03-2013, 09:52 PM   #82
Aquarium Advice Addict
 
zparticle's Avatar
 
Join Date: Jun 2011
Location: Westminster, CO, USA
Posts: 1,235
I'm starting to get some light green stuff growing on the rocks in the tank. I suppose this is algae of some sort.
__________________

__________________
Like I told my last wife, I says, "Honey, I never drive faster than I can see. Besides that, it's all in the reflexes."
zparticle is offline   Reply With Quote
Old 02-03-2013, 09:53 PM   #83
Aquarium Advice Addict
 
kwandrsn's Avatar
 
Join Date: Jan 2013
Location: Nunnelly Tennessee
Posts: 2,072
How long you running the lights? did you use tap water?
__________________
kwandrsn is offline   Reply With Quote
Old 02-03-2013, 09:56 PM   #84
Aquarium Advice Addict
 
zparticle's Avatar
 
Join Date: Jun 2011
Location: Westminster, CO, USA
Posts: 1,235
Quote:
Originally Posted by kwandrsn View Post
How long you running the lights? did you use tap water?
No on the tap water, using RODI water. I've been having the lights on for 6-8 hours while I'm home after work (just so I can enjoy looking at the rocks from across the room). That is no doubt the issue. I'll leave them off until the thing finally gets cycled.
__________________
Like I told my last wife, I says, "Honey, I never drive faster than I can see. Besides that, it's all in the reflexes."
zparticle is offline   Reply With Quote
Old 02-03-2013, 09:58 PM   #85
Aquarium Advice Addict
 
kwandrsn's Avatar
 
Join Date: Jan 2013
Location: Nunnelly Tennessee
Posts: 2,072
Quote:
Originally Posted by zparticle View Post

No on the tap water, using RODI water. I've been having the lights on for 6-8 hours while I'm home after work (just so I can enjoy looking at the rocks from across the room). That is no doubt the issue. I'll leave them off until the thing finally gets cycled.
Well I ran my lights for 12 hrs while cycling so I could stare at the rocks lol. So I don't know I had a issue with a lot if diatoms but my critters are taking care of that
__________________
kwandrsn is offline   Reply With Quote
Old 02-03-2013, 10:00 PM   #86
Aquarium Advice Addict
 
apet66's Avatar
 
Join Date: Oct 2012
Location: Nashville
Posts: 1,164
Quote:
Originally Posted by zparticle View Post

No on the tap water, using RODI water. I've been having the lights on for 6-8 hours while I'm home after work (just so I can enjoy looking at the rocks from across the room). That is no doubt the issue. I'll leave them off until the thing finally gets cycled.
That's exactly what you should do. Where are your parameters?
__________________
apet66 is offline   Reply With Quote
Old 02-03-2013, 10:10 PM   #87
Aquarium Advice Addict
 
zparticle's Avatar
 
Join Date: Jun 2011
Location: Westminster, CO, USA
Posts: 1,235
Quote:
Originally Posted by apet66 View Post
That's exactly what you should do. Where are your parameters?
The ammonia is gone as usual, I'm going to start doing a 2ppm dosing every other day. The nitrites are still off the charts and until that changes I've decided to stop testing the nitrates.

I did pick up a little bottle of NITE-OUT II (that is all they had) today and put a little in the tank in the hope that it will kick start the nitrite munchers. I've never thought these bottle bugs were anything but snake-oil but figured I'd give it a shot.

I also topped off the tank with water due to the evaporation.
__________________
Like I told my last wife, I says, "Honey, I never drive faster than I can see. Besides that, it's all in the reflexes."
zparticle is offline   Reply With Quote
Old 02-03-2013, 10:44 PM   #88
Aquarium Advice Addict
 
apet66's Avatar
 
Join Date: Oct 2012
Location: Nashville
Posts: 1,164
I've never used that product before. Interested to see if it speeds things up. Keep us posted, we will help where we can.
__________________
apet66 is offline   Reply With Quote
Old 02-05-2013, 06:08 PM   #89
Aquarium Advice Addict
 
zparticle's Avatar
 
Join Date: Jun 2011
Location: Westminster, CO, USA
Posts: 1,235
No movement on the nitrites. Dosed ammonia up to 2ppm today. Added another 2 cap fulls of the NITE-OUT II stuff. This is only the start of the 3rd week.
__________________
Like I told my last wife, I says, "Honey, I never drive faster than I can see. Besides that, it's all in the reflexes."
zparticle is offline   Reply With Quote
Old 02-05-2013, 11:45 PM   #90
Aquarium Advice Addict
 
apet66's Avatar
 
Join Date: Oct 2012
Location: Nashville
Posts: 1,164
Quote:
Originally Posted by zparticle View Post
No movement on the nitrites. Dosed ammonia up to 2ppm today. Added another 2 cap fulls of the NITE-OUT II stuff. This is only the start of the 3rd week.
Where was your ammonia before you dosed it tonight? How long has it been since Dosing ammonia last? Throw a good size pinch of FINELY ground flake food in the tank. It works.
__________________

__________________
apet66 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 04:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.