Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 12-08-2003, 11:48 PM   #1
Aquarium Advice Regular
 
Join Date: Dec 2003
Location: Dallas, Tx
Posts: 89
Send a message via AIM to ericosuave
Tank Problems

Hello, I am new at owning a aquarium and i have a few questions because i dont think im doing things right..

Ok.. i have a 40 gal oceanic stretch hex (i have pics let me know if u wanna see) and i have been puting it through the cycling process for about 1 week now.
I used some sand and water from my brothers tank and sand from a friends tank which have both been up for about 4 months.
I started to get a little bit of red algae on the sand, so i used some chemi-clean to demolish it.. Ever since ive used the chemi-clean my prizm skimmer has had ALOT of foam in it, and has been shooting these micro-bubbles back into my tank and its ugly and there is alot of crap floating ontop of the water (looks like small bubbles and such, some big ones too).

Can someone please help me out, and let me know what i am doing wrong.? Thank you very much!

Did i mention that my tank looked perfect and clear before i used the stupid chemi-clean.
__________________

__________________
ericosuave is offline   Reply With Quote
Old 12-09-2003, 12:02 AM   #2
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
to AquariumAdvice.com!!!

Quote:
I started to get a little bit of red algae on the sand, so i used some chemi-clean to demolish it.. Ever since ive used the chemi-clean my prizm skimmer has had ALOT of foam in it, and has been shooting these micro-bubbles back into my tank and its ugly and there is alot of crap floating ontop of the water (looks like small bubbles and such, some big ones too).
I'm not sure exactly what is in chemiclean, but apparently it is something that is reacting poorly with the skimmer. This is often seen with water conditioners that have an agent for promoting slime coat regeneration and in antibiotics (which are commonly used to get rid of slime algae. Turn off the skimmer and clean it, get any coating of the product out of the skimmer, do several water changes, then restart the skimmer. Realize the kimmer will need to "break in" again. Luckily it is only a week, could have been near complete when this occurred

Right now during your cycle you shouldn't worry about adding products to your tank that will "destroy" anything, in all likelyhood they will have an adverse effect on your cycle. More than likely you will have to start back at square one.
__________________

__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Old 12-09-2003, 12:05 AM   #3
Aquarium Advice Regular
 
Join Date: Dec 2003
Location: Dallas, Tx
Posts: 89
Send a message via AIM to ericosuave
yikes! thanks for the info reefrunner69.. ill be sure to do a water change asap. This saltwater thing is harder than i thought it was gonna be.. 8O
__________________
ericosuave is offline   Reply With Quote
Old 12-09-2003, 12:10 AM   #4
AA Team Emeritus
 
reefrunner69's Avatar
 
Join Date: May 2002
Location: Cedar Key, FL
Posts: 1,663
Well, being a member of one of these forums is a good start Someone here has been through what your going through or has researched it and is here to help you out
__________________
Kevin

Visit Nature Coast Photography
reefrunner69 is offline   Reply With Quote
Reply

Tags
tan, tank problems

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New tank problems AquaDrew Freshwater & Brackish - Planted Tanks 7 05-16-2009 10:23 PM
Some problems with my tank galen Freshwater & Brackish - Planted Tanks 3 03-14-2007 03:44 PM
Serious Problems with QT tank ddumas Saltwater Fish Only & FOWLR 1 09-07-2006 05:37 PM
Tank Problems.... SicklySweet Freshwater & Brackish - Unhealthy Fish 14 09-28-2003 02:15 AM
new tank - pH problems nejsux Freshwater & Brackish - General Discussion 9 10-30-2002 08:34 AM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 09:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.