Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 10-11-2013, 11:39 PM   #11
Aquarium Advice Apprentice
 
Join Date: Mar 2013
Location: Volo, Illinois
Posts: 42
Quote:
Originally Posted by Flaxon-Waxon View Post
Baffle 1, as long as its an "over" will be your first chamber depth. If you want 10" of water, make it 10" high. 3 and 4 will be the depth of chamber 2, as long as its equal or less than chamber 1...
ok then im going to drop baffle 3 and 4 by 2 inches

so intake 10"
fuge 10"
return 9"

is that ok to do?
__________________

__________________
MrMike2u is offline   Reply With Quote
Old 10-11-2013, 11:44 PM   #12
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
Yea that should be fine, just keep in mind the water level in the return will most likely (definitely) be lower than the baffle height. This is normal. Also, I assume you designed the sump with enough room for backflow in case of a power outage? Is the tank drilled or is it a HOB overflow?
__________________

__________________
Flaxon-Waxon is offline   Reply With Quote
Old 10-11-2013, 11:48 PM   #13
Aquarium Advice Apprentice
 
Join Date: Mar 2013
Location: Volo, Illinois
Posts: 42
Quote:
Originally Posted by Flaxon-Waxon View Post
Yea that should be fine, just keep in mind the water level in the return will most likely (definitely) be lower than the baffle height. This is normal. Also, I assume you designed the sump with enough room for backflow in case of a power outage? Is the tank drilled or is it a HOB overflow?
40 gallon breeder hob overflow
__________________
MrMike2u is offline   Reply With Quote
Old 10-11-2013, 11:50 PM   #14
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
Gotcha, just wondering.
__________________
Flaxon-Waxon is offline   Reply With Quote
Old 10-11-2013, 11:51 PM   #15
Aquarium Advice Apprentice
 
Join Date: Mar 2013
Location: Volo, Illinois
Posts: 42
Quote:
Originally Posted by Flaxon-Waxon View Post
Gotcha, just wondering.
thanks ill post when I change it
__________________
MrMike2u is offline   Reply With Quote
Old 10-11-2013, 11:52 PM   #16
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
Cool cool good luck!
__________________
Flaxon-Waxon is offline   Reply With Quote
Old 10-12-2013, 08:15 AM   #17
Aquarium Advice Apprentice
 
Join Date: Mar 2013
Location: Volo, Illinois
Posts: 42
Quote:
Originally Posted by Flaxon-Waxon View Post
Cool cool good luck!
Was wondering do i need a bubble trap after skimmer/before fuge reference picture baffle'#1,2,3 or can I just remove baffle #2 and #3. And cut and lower baffle #4. Leaving only a bubble trap after fuge/before return reference picture baffles 4,5,6. Thanks mike
__________________
MrMike2u is offline   Reply With Quote
Old 10-12-2013, 08:42 AM   #18
Aquarium Advice Addict
 
Flaxon-Waxon's Avatar
 
Join Date: Jun 2012
Location: NH
Posts: 2,788
You don't NEED 2 bubble traps... Definitely keep the one before the return pump section so no bubbles get into the tank...
__________________
Flaxon-Waxon is offline   Reply With Quote
Old 10-12-2013, 03:32 PM   #19
Aquarium Advice Addict
 
Grizz's Avatar
 
Join Date: Apr 2011
Location: Saratoga NY
Posts: 1,806
Quote:
Originally Posted by MrMike2u View Post
Trying to get my sump working with out any luck... I'm using a lifereef overflow and a mag 9.5 return pump. As you can see from picture my intake has to much water and return side not enough about 3 inches to much in the intake and 3 inches to less in the return. no matter how I adjust the flow I cant get them to switch. the lifereef has a inner and outer box the inner is adjustable up and down. if I adjust to far down letting more water flow it just spits and gurgles inside intake sump area and very noisy splashing water, but then I can adjust the return to correct level but intake is still to high. any ideas????? im lost did I baffle the sump correct?
Your sump looks fine all you need to do is raise the skimmer a bit Use egg crate Lowering the baffles will lessen the amount of water volume of the entire system
__________________
Most people create their own problems by not following the basics and refusing to stock appropriate to their system. Gregcoyote 2013

SPS = Stability Promotes Success
Grizz is offline   Reply With Quote
Old 10-12-2013, 06:54 PM   #20
Aquarium Advice Freak
 
Spechty37's Avatar
 
Join Date: May 2013
Posts: 487
MrMike I just built a sump identical to yours including mag 9.5 the only difference is my overflow is a hob CPR and it's been running for a couple months now and mine is working perfectly I wonder what's going on how far is your second and fifth chamber off of the bottom my is only about an inch or so
__________________

__________________
Spechty37 is offline   Reply With Quote
Reply

Tags
sump

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.