Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 08-31-2014, 01:53 PM   #31
Aquarium Advice Freak
 
Un5tab1e's Avatar
 
Join Date: Aug 2014
Posts: 296
I'll probably put it up for a spare or if I ever decide to run a sump I can use it for return.
__________________

__________________
Un5tab1e is offline   Reply With Quote
Old 08-31-2014, 02:00 PM   #32
Aquarium Advice Freak
 
Un5tab1e's Avatar
 
Join Date: Aug 2014
Posts: 296
Thanks for the advice. My lighting and wavemakers are scheduled to be here Thursday. I checked ammonia this morning and it's starting to come down. Hopefully Thursday I'll be ready for a nice wc and clean up of the debris that has came off my live rock.

Sent from my One M8 using Aquarium Advice mobile app
__________________

__________________
Un5tab1e is offline   Reply With Quote
Old 08-31-2014, 07:47 PM   #33
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,543
Quote:
Originally Posted by Un5tab1e View Post
It has but, I changed to the impeller. When I put the cage and propeller on is when I'm having issues. I'm going to try the super glue and propeller shaving mods later... This is how is running now.

Sent from my One M8 using Aquarium Advice mobile app

That's the only way I found that they worked in my experience too. Still hated that thing though.


Sent from my iPhone using Aquarium Advice
Sniperhank is offline   Reply With Quote
Old 09-01-2014, 01:57 PM   #34
Aquarium Advice Freak
 
Un5tab1e's Avatar
 
Join Date: Aug 2014
Posts: 296
Can someone I'd the white film on some of my rock? .... Also the small red balls are they algae or a type sponge?

Sent from my One M8 using Aquarium Advice mobile app
Attached Thumbnails
Click image for larger version

Name:	1409590532181.jpg
Views:	137
Size:	101.4 KB
ID:	248711   Click image for larger version

Name:	1409590542896.jpg
Views:	129
Size:	149.4 KB
ID:	248712  

Click image for larger version

Name:	1409590554071.jpg
Views:	124
Size:	132.9 KB
ID:	248713  
__________________
Un5tab1e is offline   Reply With Quote
Old 09-01-2014, 02:11 PM   #35
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,543
Looks like it could be sponge. Really hard to see.
Sniperhank is offline   Reply With Quote
Old 09-01-2014, 02:15 PM   #36
Aquarium Advice Freak
 
Un5tab1e's Avatar
 
Join Date: Aug 2014
Posts: 296
Sorry my water is still cloudy and I wish I had a better camera. I've noticed more life this morning. The white film is almost spiderweb like. Very thin and moves with the flow.

Sent from my One M8 using Aquarium Advice mobile app
__________________
Un5tab1e is offline   Reply With Quote
Old 09-01-2014, 02:16 PM   #37
Giant Clam Addict
Community Admin
 
Sniperhank's Avatar



POTM Champion
 
Join Date: Nov 2011
Location: Summerville, Pennsylvania
Posts: 18,543
Then it could be vermetid snails or another filter feeder that throws out a web. Hard to tell at this point.
Sniperhank is offline   Reply With Quote
Old 09-01-2014, 02:18 PM   #38
Aquarium Advice Freak
 
Un5tab1e's Avatar
 
Join Date: Aug 2014
Posts: 296
I read a little on those. Didn't know if the Web from one would be so concentrated on one area or not. Thanks for looking.

Sent from my One M8 using Aquarium Advice mobile app
__________________
Un5tab1e is offline   Reply With Quote
Old 09-01-2014, 02:22 PM   #39
Aquarium Advice Freak
 
Un5tab1e's Avatar
 
Join Date: Aug 2014
Posts: 296
I do have at least one of those snails though. I found it with a red light yesterday.

Sent from my One M8 using Aquarium Advice mobile app
__________________
Un5tab1e is offline   Reply With Quote
Old 09-01-2014, 06:11 PM   #40
Aquarium Advice Freak
 
Un5tab1e's Avatar
 
Join Date: Aug 2014
Posts: 296
Here's a better pic... It has a fungus look. Little hairs that move in the current.

Sent from my One M8 using Aquarium Advice mobile app
Attached Thumbnails
Click image for larger version

Name:	1409605886121.jpg
Views:	124
Size:	127.2 KB
ID:	248736  
__________________

__________________
Un5tab1e is offline   Reply With Quote
Reply

Tags
reef

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Biocube 29 first sw adventure Chrisbraz Nano Reefs 62 02-15-2015 01:11 PM
My first saltwater tank adventure :) scoles_b Member Introductions 3 02-19-2013 11:12 PM
my first adventure into the new world RLBeausoleil Cichlid Discussion 3 07-19-2012 10:57 PM
my first Big Adventure untraceable726 Saltwater Fish Only & FOWLR 6 09-19-2010 11:03 AM
My first trip to Aquarium Adventure flipz Midwest & the Dakotas 1 08-14-2005 10:33 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 06:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.