Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 07-17-2008, 01:20 AM   #41
Aquarium Advice Addict
 
Join Date: Aug 2006
Location: not here anymore
Posts: 5,338
CptAhab... actually the tubes are closer to 10ml - but the "mark" is at 5 ml.

Good luck to ya want2findnemo... welcome to the addiction!
__________________

__________________
Kurt_Nelson is offline   Reply With Quote
Old 07-17-2008, 08:40 AM   #42
Aquarium Advice Freak
 
want2findnemo's Avatar
 
Join Date: May 2008
Posts: 205
Ok i didnt do any readings yet but the shrimp is turning pink like its getting cooked slowly...

water is at 75degrees will check reading tommorow for ammonia.
__________________

__________________
want2findnemo is offline   Reply With Quote
Old 07-17-2008, 10:42 PM   #43
Aquarium Advice Freak
 
want2findnemo's Avatar
 
Join Date: May 2008
Posts: 205
ok so now the shrimp is pink and i have bubbles on the top of my tank, the water is cloudy.

I did an ammonia test and its about 0.25, ill test agian in two days

When do i take the shrimp out?
__________________
want2findnemo is offline   Reply With Quote
Old 07-18-2008, 12:44 AM   #44
Aquarium Advice Addict
 
Join Date: Aug 2006
Location: not here anymore
Posts: 5,338
It really doesn't matter. I'd take it out when you start to see nitrites, or when you ammonia gets to around 2.0... whichever comes first. Sounds like things are going good!
__________________
Kurt_Nelson is offline   Reply With Quote
Old 07-18-2008, 01:34 AM   #45
Aquarium Advice Freak
 
want2findnemo's Avatar
 
Join Date: May 2008
Posts: 205
alright thanks

Ill retest in two days
__________________
want2findnemo is offline   Reply With Quote
Old 07-19-2008, 04:36 PM   #46
Aquarium Advice Freak
 
want2findnemo's Avatar
 
Join Date: May 2008
Posts: 205
tested agian today and still 0.25 didnt go up,
I hope its working

I increased the temp to 80F and I have been adding a bit of flaked fish food.

Will test agian in 2 days
__________________
want2findnemo is offline   Reply With Quote
Old 07-20-2008, 01:16 AM   #47
Aquarium Advice Addict
 
Join Date: Aug 2006
Location: not here anymore
Posts: 5,338
Give it time... it's working. I wouldn't add any more fish food. It takes a while for the ball to get rolling. I was surprised you got ammonia already - seems like it normally takes 4 days or so to show up on the test kit.
__________________
Kurt_Nelson is offline   Reply With Quote
Old 07-20-2008, 01:19 PM   #48
AA Team Emeritus
 
cmor1701d's Avatar


 
Join Date: Feb 2003
Location: Belle Mead, NJ
Posts: 7,814
I agree, give it time. Also, did you put the shrimp in a mesh bag? It's easier to remove later if it's bagged.
cmor1701d is offline   Reply With Quote
Old 07-20-2008, 09:11 PM   #49
Aquarium Advice Freak
 
want2findnemo's Avatar
 
Join Date: May 2008
Posts: 205
Heh,

I didnt do that...

I put my power heads in there for flow and the shrimp is flying around the tank in circles.

Sometimes it gets sucked to the side of the koralias.


My water is very merky and i cant see through it anymore. I can barely see the numbers on my heater. Hope that is what is suppose to happen.
__________________
want2findnemo is offline   Reply With Quote
Old 07-23-2008, 12:55 AM   #50
Aquarium Advice Freak
 
want2findnemo's Avatar
 
Join Date: May 2008
Posts: 205
hehe we are at 1.0 ppm ammonia 0 nitrites 0 nitrates

i think its working hehe!!!
__________________

__________________
want2findnemo is offline   Reply With Quote
Reply

Tags
75g, build, tan, tank build

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 75G FOWLR build thread. (woot) partypalooza5 Saltwater Reef Aquaria 524 01-21-2011 11:42 AM
75G Reef Build Dad & Matt Saltwater & Reef - Getting Started 132 02-28-2010 11:50 PM
Dynastykid's 75G Build dynastykid Members Saltwater Tanks Showcase 22 10-17-2009 08:54 PM
75g reef build in progress Speakerman Saltwater Reef Aquaria 108 08-22-2009 02:15 PM
want2findnemo's 75g tank build (updated) want2findnemo Saltwater & Reef - Getting Started 3 07-11-2009 07:51 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.