Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 09-04-2013, 12:47 AM   #11
Aquarium Advice Activist
 
Guy554's Avatar
 
Join Date: Jul 2013
Posts: 102
No problem.
__________________

__________________
Guy554 is offline   Reply With Quote
Old 09-04-2013, 12:54 AM   #12
Aquarium Advice Addict
 
Dav3's Avatar
 
Join Date: Jul 2012
Location: California
Posts: 1,233
Quote:
Originally Posted by Bear85 View Post
Yes this is a new set up... Just over a month in. My tds reading have been as low as 50 and as high as 150 ? I am planning on a filter change and possible booster pump to help my ro system out.
Your water is most likely the source of your issue. Are you using an rodi filter? And what do you mean by booster pump for ro system?
__________________

__________________
Dav3 is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 08:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.