Go Back   Aquarium Advice - Aquarium Forum Community > Saltwater and Reef > Saltwater & Reef - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 02-28-2006, 10:36 AM   #1
Aquarium Advice Apprentice
 
Join Date: Feb 2006
Posts: 15
What now?

I set my 55gal up a week and a half ago with a bag of live sand and 50lbs of live rock. The only test I did was with the Hydrometer and let it run. I read some where that when you have brown algae covering everything that is a good sign? Well as of yesterday that what I have. I can't seem to find that article as of yet so I need to know what do I do now? Any help would be greatly appreciated. I want to add another 25lbs of live rock but when is a good time?
__________________

__________________
arliss is offline   Reply With Quote
Old 02-28-2006, 10:51 AM   #2
Aquarium Advice Apprentice
 
Join Date: Jan 2006
Location: London, UK.
Posts: 40
You'll need to get your test kit out and start testing:

Ammonia, Nitrite, Nitrate & PH.

The brown algie is a good sign... however you still have quite a while to go, my cycle took around 4 weeks to complete.

Have you read the article on how to cycle your tank without fish here?

AH-99P
__________________

__________________
http://www.99p.net/
AH-99p is offline   Reply With Quote
Old 02-28-2006, 12:10 PM   #3
Aquarium Advice Apprentice
 
Join Date: Feb 2006
Posts: 15
I just found that artice thanks. I'm heading out at lunch to get my test kits and will post results.
__________________
arliss is offline   Reply With Quote
Old 02-28-2006, 12:25 PM   #4
AA Team Emeritus
 
Join Date: Aug 2002
Location: Louisiana
Posts: 7,224
Send a message via Yahoo to Hara
As for adding rock, now would be a good time.
__________________
Hara is offline   Reply With Quote
Old 02-28-2006, 01:36 PM   #5
Aquarium Advice Apprentice
 
Join Date: Feb 2006
Posts: 15
Ok I got some test strips because there wasn't much else. Are these good to use? Here are the results:

nitrate 20
nitrite 0
alkalinity 240
ph 8 (between the colors of 8 and 8.4..so maybe 8.2?)
Ammonia 0

if I add more LR now do I do anything with the brown algae? Change all or part of the water? Or just add the additional LR?
__________________
arliss is offline   Reply With Quote
Reply

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off








» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.