Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 01-07-2009, 08:11 PM   #1
Aquarium Advice Apprentice
 
Join Date: Jan 2009
Location: Clarington, ON
Posts: 40
A slight fog...

- Ok, I've been up and running for 1 week now.

-The oxygen bubbles are gone, and the "test" Silver Danio's and Platy's are thriving. (So it seems like anyways)

- But I'm scratching my head a bit...I have a slight "fog" in the water still. It was "cloudy" the first few days, but for the last coupl eit seems like it's not going away??

- Is it 'cuz I'm not patient, or should I be looking for something else?

- Where should I start?

- All help is greatly appreciated!
__________________

__________________
monte1214 is offline   Reply With Quote
Old 01-07-2009, 08:20 PM   #2
Aquarium Advice Addict
 
FishCrazyBenBOMB's Avatar
 
Join Date: Jun 2008
Location: Where ever the flow go
Posts: 2,584
I'm guessing since it was cloudy and just foggy, it will go away.

I have the exact same problem as you, absolutely no patiences what-so-ever. Just hang in there and the water should be cleared up in no time.
__________________

__________________
FishCrazyBenBOMB is offline   Reply With Quote
Old 01-09-2009, 12:19 PM   #3
Aquarium Advice FINatic
 
verucaproduce's Avatar
 
Join Date: Aug 2004
Location: Massachusetts
Posts: 594
Perfectly normal when a tank is cycling. Don't expect to have perfectly clear water for quite some time. A bummer, but just watch your water params and everything should turn out fine.
__________________

verucaproduce is offline   Reply With Quote
Old 01-09-2009, 01:24 PM   #4
Aquarium Advice Apprentice
 
Join Date: Jan 2009
Location: Clarington, ON
Posts: 40
- Further...I have one of those Ario LED/Bubbler Volcanoes.

- There's two options on it.
- One where I can have the power off, and my air pump putting bubbles out, and the other where it's powered up with the light on and a "fine mist" of bubbles rising from it.

- I've had it on the air pump for a few days, and the tank is fine.
- When I put the power is to it, the "mist" seems to hang around for quite a long time giving the water more of a "fog".

- I'd like to keep it powered up 'cuz the LED is sweet, but the "mist" is irritating.

- Any thoughts on this?
__________________
monte1214 is offline   Reply With Quote
Reply

Tags
fog, light

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
White fog spots on glass General Hardware/Equipment Discussion 11 05-12-2006 09:10 PM
Green Fog Aquarium BrutusPleco Freshwater & Brackish - General Discussion 1 02-06-2006 06:04 PM
Slight problem with nitrates tuwhada Saltwater Reef Aquaria 2 09-28-2004 07:33 PM
Slight Leaking dansemacabre DIY Projects 6 03-22-2004 09:27 AM
hippo with slight ICH iservicebox Saltwater & Reef - Sick Fish or Coral 8 01-08-2004 11:38 AM







» Photo Contest Winners







All times are GMT -4. The time now is 02:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×