Go Back   Aquarium Advice - Aquarium Forum Community > Freshwater > Freshwater & Brackish - Getting Started
Click Here to Login

Join Aquarium Advice Today
Reply
 
Thread Tools Search this Thread Display Modes
Please support our sponsors and let them know you heard about them on AquariumAdvice.com
 
Old 06-27-2011, 09:21 PM   #1
Aquarium Advice FINatic
 
JimmyA's Avatar
 
Join Date: May 2011
Posts: 554
Brown algae

I just noticed I am starting to get some brown algae in my new tank. I have some plants and run a 55 watt, 5600 k light. I have no fish yet, still cycling. The algae isn't major, just some areas of rock light brown and some brown spots starting to appear on the inside glass. What do I do?
__________________

__________________
JimmyA is offline   Reply With Quote
Old 06-27-2011, 11:48 PM   #2
AA Team Emeritus
 
jsoong's Avatar


 
Join Date: Aug 2003
Location: Edmonton, Canada
Posts: 4,222
Is this diatoms? (Loose brown spots, easy to wipe off/ vacuum).
Diatoms are common in new setup & will go away after a while. Meanwhile general cleaning to keep it from being unsightly is all that is needed.
__________________

__________________
80 gal FW with 30 gal DIY wet/dry/sump.
9 fancy golds, 1 hillstream loaches, 1 rubber-lip pleco (C. thomasi), 3 SAEs, small school of white cloud minnows, planted.
jsoong is offline   Reply With Quote
Old 06-28-2011, 01:13 AM   #3
Aquarium Advice Regular
 
Join Date: Mar 2011
Posts: 50
Hi!

I didn't cycle my first tank, and I had brown algae issues. I'm not sure if the two are related, but it doesn't matter because you're cycling anyway. I found it very annoying, every time I got rid of it, in the next 12 hours it would literally start coming back. It ended up destroying a silk plant. I used to just wipe it off with a sponge when I would clean the tank. Just wipe it off I reckon.
__________________
Mark1092 is offline   Reply With Quote
Old 06-28-2011, 06:34 AM   #4
Aquarium Advice FINatic
 
JimmyA's Avatar
 
Join Date: May 2011
Posts: 554
Thanks for the comments!
__________________
JimmyA is offline   Reply With Quote
Reply

Tags
algae, brown algae

Please support our sponsors and let them know you heard about them on AquariumAdvice.com

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cycling Tank, algae on gravel? Minabug Freshwater & Brackish - General Discussion 9 06-28-2011 01:28 PM
Brown algae on sand Hondatek Saltwater Reef Aquaria 6 06-27-2011 07:32 PM
Brown algae rossmog Saltwater & Reef - Getting Started 9 06-27-2011 04:31 PM
Algae outbreak DaveM Saltwater Reef Aquaria 4 06-25-2011 02:37 PM







» Photo Contest Winners








Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -4. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.